EF XR6 Oil Pressure Probs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2004, 04:56   #1 (permalink)
Registered User
 
Join Date: Aug 2004
Posts: 2
EF XR6 Oil Pressure Probs

Hi Everyone,

I have an ef xr6 with 160000 km's on it and it has a peculiar problem. When started from cold no oil pressure registers on the guage for about 5 seconds and everything is tapping then the engine makes a funny vibrating noise for about a second and then it stops and the oil pressure rises and everything quitens down.

Anybody got any ideas on what this might be? I suspect the funny vibrating noise might be the oil pump but I'm really not sure.

Also I have damaged the sump. I bashed it in but the problem was there before I did this. What's the easiest way to replace a sump, and probably the oil pump too. Can anyone recommend any mechanics in Melbourne as I'm not sure if i can be assed replacing the sump myself.

Also another thing. Again when the motor is cold. In between gear changes (it's manual) when the engine is revving down there sounds like a bearing noise/vibration that seems to decrease in noise with the revs of the engine yet when revving the engine alone the noise isn't there. It's like it only makes the noise when it's got the load of the gearbox on it but the clutch is in anyway. Could it possibly be big end noise?

Last but not least it idles like S*** and I've heard that the isc is a common cause of this. I've cleaned the isc valve but no difference. The engine revs increase in between gear changes and it misses at idle and kinda surges.

I took it to city ford and they reckon coz the sump's been bashed in it's causing all the problems but i don't buy it coz some of the problems were there before the sump damage.

Any help would be greatly appreciated.
stockefxr6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-01-2004, 16:03   #2 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: EF XR6 Oil Pressure Probs

what brand oil filter is on the motor?
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 08-01-2004, 18:32   #3 (permalink)
Registered User
 
Join Date: Aug 2004
Posts: 2
Re: EF XR6 Oil Pressure Probs

It's got a motorcaft filter on it but it has had the same problem with ryco filters as well.
stockefxr6 is offline   Reply With Quote
Old 08-02-2004, 05:55   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: EF XR6 Oil Pressure Probs

Fix the sump in any case as the oil pick up maybe very close to sump and not allowing oil through quick enough..Check that pick up isn't bent also...
The rattling and uneven idle is why you should fix sump asap ..There is no oil getting to your lifters..Remember they are self adjusting and it's the oil that fills any lash..It sounds like it hasn't been serviced correctly and now its running sh!t, you want to worry about it now ?? !!! It may be cheaper to buy another engine and drop it in there...
The timing chain is tentioned by oil pressure as well...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil pressure is all over the place psycho chicken General Tech 12 07-06-2004 16:13
Oil pressure problems SPHELL Inline 6 Tech 19 04-30-2004 08:32
Bolt on Performance Exhaust for EF XR6 UKXR6 Exhaust 13 11-09-2003 05:41
Very low oil pressure mmsergent Inline 6 Tech 2 09-14-2003 14:11
EF XR6 oil pump probs chris.g Inline 6 Tech 5 07-25-2003 04:11

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.