EFII rough idle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2003, 22:21   #1 (permalink)
Own the road
 
myte8's Avatar
 
Join Date: Jun 2003
Location: Victoria
Age: 43
Posts: 997
confused EFII rough idle

My EFII is not behaving at the moment.
It will run OK, and idle smoothly, then at
other times when I start the car it doesn't
idle correctly and if you drive it, backfires.

Then if you try it again the next day it runs
OK again for a couple of days, then shits itself
again.

I have not noticed any patern in when the idle
stuffs up. It is a random event.

Any ideas what could be wrong ?
myte8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-08-2003, 22:58   #2 (permalink)
LG
Silver Star
 
LG's Avatar
 
Join Date: May 2003
Location: Melbourne, Victoria
Age: 29
Posts: 805
check this post

idle problems

someone had the same problem with an EF
__________________
AUIII Falcon Forte - 4.0L I6, Silver Star!

For Sale: EF Airbox Lid - $30
LG is offline   Reply With Quote
Old 06-08-2003, 23:16   #3 (permalink)
Own the road
 
myte8's Avatar
 
Join Date: Jun 2003
Location: Victoria
Age: 43
Posts: 997
Almost the same issue..
I have not disconnected the ECU or had a flat
battery. The problem doesn't fix itself with a long drive.

Some days it is OK, other days it is not.
__________________
T3 TE50 - For more inches STROKE IT

225.7rwkw with BluePower tune
myte8 is offline   Reply With Quote
Old 06-09-2003, 20:28   #4 (permalink)
Registered User
 
Join Date: Nov 2002
Posts: 13
Possibly plugs or ignition leads. I developed a miss at idle, and an irregular and occasional (which got a lot more frequent over a cuppla weeks) miss while driving, which turned out to be a crook lead. Apparently , as there are two leads to a coil in the Ef2, each lead is earthed through its twin - so a fault in one lead effectively takes out 2 - bad plug(s) or lead(s) could explain the backfiring too.
stretch2002 is offline   Reply With Quote
Old 06-09-2003, 23:14   #5 (permalink)
Own the road
 
myte8's Avatar
 
Join Date: Jun 2003
Location: Victoria
Age: 43
Posts: 997
Leads have been changed and the plugs look OK.

I will buy a new set just incase and try that..

Thanks for the suggestions.
__________________
T3 TE50 - For more inches STROKE IT

225.7rwkw with BluePower tune
myte8 is offline   Reply With Quote
Old 06-22-2003, 19:11   #6 (permalink)
Registered User
 
Join Date: Jun 2003
Posts: 7
how did it go?

whats the verdict?
bobsmith is offline   Reply With Quote
Old 06-22-2003, 20:01   #7 (permalink)
Ford Member
 
AcIlLaTeM's Avatar
 
Join Date: Feb 2002
Location: Sydney, Australia
Posts: 110
I've heard the EF's don't like anything but the original Motorcraft leads and cause rough idling too.

I've got a set of 10mm leads and have really rough idling, sometimes it gets close to stalling.. just a thought!
AcIlLaTeM is offline   Reply With Quote
Old 06-22-2003, 23:09   #8 (permalink)
Own the road
 
myte8's Avatar
 
Join Date: Jun 2003
Location: Victoria
Age: 43
Posts: 997
Re: EFII rough idle

I haven't checked the type of leads used, but it was changed by a ford dealer so I guess he would have used correct leads. The thing is, its been running fine since my post so no idea what was wrong with it over those 3 weeks that it had the probllem. i just hope the problem doesn't come back.
myte8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle pacts Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 1 04-22-2003 07:25
Rough idle after refuelling MKII240T Windsor Tech 2 01-23-2003 16:03
Sierra -88 rough idle nisse Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 2 08-07-2002 08:29
rough idle on cpi with new mild cam chargin Inline 6 Tech 2 04-24-2002 22:44
EL FORD XR6 ROUGH IDLE PROBLEM Jason Smith Inline 6 Tech 28 04-06-2001 22:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.