ELXR8 Starter Motor... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2003, 03:46   #1 (permalink)
FPV - TC NSW Promotions
 
TICKIN's Avatar
 
Join Date: Dec 2001
Location: Sydney, NSW.....
Posts: 398
ELXR8 Starter Motor...

Hi All...
lately, everytime i start the car.. i get a clicking or rattleing sound for probably 1 or 2 seconds after the engine kicks over....????

The car still starts very easy (no trouble there) but i get this annoying noise.. its quite load too.... ANy ideas?? could it be the starter motor???

Thanks...
__________________
FPV-Tickford Club of NSW
TICKIN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-01-2003, 03:51   #2 (permalink)
Moderator
 
Timmeh's Avatar
 
Join Date: Aug 2002
Location: Newcastle, NSW
Age: 33
Posts: 2,922
Sounds like a lifter... the noise goes away once warmed up a little...

How long since the last oil change? My Falcon had this, I changed the oil and she went away. Pretty common for the Falcons, they aren't too hard to replace should it not go away.

See if that helps... Tim
__________________
EUR04D - Ford Focus
The Blue Flame

Mk II Escort RS2000
How much boost?


www.eurofordclub.com
Thanks for 2004, crew.
Timmeh is offline   Reply With Quote
Old 01-01-2003, 03:57   #3 (permalink)
FPV - TC NSW Promotions
 
TICKIN's Avatar
 
Join Date: Dec 2001
Location: Sydney, NSW.....
Posts: 398
Hmmm, dont think it is.... its a load different kind of noise than that.... last oil change was about 6,000 kms ago...
i was thinking it could have been the starter not retraction or something???
__________________
FPV-Tickford Club of NSW
TICKIN is offline   Reply With Quote
Old 01-01-2003, 04:19   #4 (permalink)
Damage Fixxer
 
xw_beast's Avatar
 
Join Date: Sep 2002
Location: Western Australia
Age: 30
Posts: 181
Does it make like a ticking zzzzzz kind of noise that winds down?
My EB does that too, the auto elec said I should get it fixed soon otherwise it'll cost heaps for a new starter. He said they have to source parts to fix them from all over the place because Ford no longer sells parts for them.
__________________
5.0 Litres of Ford injected iron. EB2 Fairmont.
HSV. Can you say WICE?
xw_beast is offline   Reply With Quote
Old 01-01-2003, 21:27   #5 (permalink)
T5 Expert Operator
 
XR_Strider_GuY's Avatar
 
Join Date: Apr 2001
Location: 3Fb Skunk Works(JXR01 Dev)
Age: 34
Posts: 6,542
This happened on my EF. It's the starter motor teeth that has worn due to engaging the starter motor when the engine is already on.

So when you crank the car it makes a grading sound for a second or two as the teeth is not flush as it was. Only way to make it go away is to get a new starter motor, won't do any harm if you don't just makes that annoying noise.
__________________
Motor May 2001 Quote: "Believe it or not, there are actually a bunch of weirdos out there who reckon a six cylinder is the dux gutz. Bugger it: I'm one of them" :s5

AUII Late Ed XR6 HP T5 Venom- Full Tickford Body Kit, 17in Wheels, Herrod Bi-plane Spoiler, Momo Steer/Gear, T-Series Interior Options, Premium Stereo and a very light-tuned 4.0L I6

(FPV-Tickford Club of NSW Member and Co-Founding Member of 3FB Inc, Ford Forums Food Bandits)
XR_Strider_GuY is offline   Reply With Quote
Old 01-02-2003, 09:44   #6 (permalink)
Registered User
 
EVIL EB's Avatar
 
Join Date: Apr 2002
Location: melbourne, vic
Posts: 399
me too

I just had the same thing happen on my EB V8 and when i took the car to a friend who is an auto elec, we pulled the starter off and the terminals inside were corroded and there was no lub oil in the stator motor, so it was soon fixed and the noise has gone
__________________
Rides:

EA Fairmont Ghia, Sunroof, Stero, Momo GT S/Wheel, 16" EL XR Rims, Zorst

EBII Fairmont Ghia, V8, Leather, Lowered, Rims, CAI,
Momo GT S/Wheel, Stezza, Tints, Zorst

EA Falcon S, 5Spd, LSD, EL Motor, Zorst

VXII Commodore SS, 5.7L, 6Ssp, Leather, Sunroof Zorst, Edit, CAI

VH Commodore SL/E, Stock except Stezza

KA Laser, Ghia interior, Stock shitter
EVIL EB is offline   Reply With Quote
Old 01-02-2003, 14:28   #7 (permalink)
Registered User
 
harasn's Avatar
 
Join Date: Oct 2002
Location: flat out on a road somewhere
Posts: 334
we used to find that on a manual car there was a lot of clutch dust around the started and the bearing in the end of the starter would get dry and cause a high pitched whine that slowed to a stop as soon as the car started. we used to pull the starer out and lubricate the bearing and all was okay. We found that auto electricians would replace the starter for this problem but all it needed was a clean and lube
__________________
BA Falcon
BLOODY AWESOME FALCON
Have you driven a .... GT lately....
harasn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto to manual conversion guide mongrelEB Trans | Driveline 79 12-18-2011 14:27
Manual conversion for 5ltr EB blueoval Trans | Driveline 13 06-03-2003 21:02
Shielding starter motor from extractor heat The Mighty XE General Tech 6 04-30-2003 16:46
starter motor THEONE General Tech 6 02-23-2003 00:48
Starter motor problem EA S General Tech 19 10-08-2001 18:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.