engine cuts out - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-04-2003, 04:59   #1 (permalink)
Registered User
 
Join Date: May 2003
Posts: 7
confused engine cuts out

94 ED Falcon 4 ltr motor travelled 140000Ks one owner (me)


For no apparent reason the engine will cut out. Can be at intersection anywhere. No warning given just cuts out. Wind over a couple of times and restarts and goes well until the next time.

Has been on computer and nothing found. fuel pump replaced 6 months ago. My best guess is that its a intermittent fault in a sensor its is really starting to frustrate me. Any suggestions
newman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2003, 05:03   #2 (permalink)
ESP Man
 
shaynet's Avatar
 
Join Date: Apr 2002
Location: Gosford NSW Australia
Age: 61
Posts: 888
I'd suggest you post your question on the correct section of the forum.
Only Cleveland "experts" will see it here
__________________
The cop said "Do you know why I pulled you over". I said " Well, that all depends on how long you have been following me!"
shaynet is offline   Reply With Quote
Old 05-04-2003, 05:19   #3 (permalink)
Registered User
 
Join Date: May 2003
Posts: 7
new to this......... can you tell me how to do that

Thanks
newman is offline   Reply With Quote
Old 05-04-2003, 05:21   #4 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Gold Coast Queensland
Posts: 24
Mate have you replaced your Ignition leads? This sounds typical of what a faulty lead will do, or a coil thats on the way out.
Francis is offline   Reply With Quote
Old 05-04-2003, 05:23   #5 (permalink)
Registered User
 
Join Date: May 2003
Posts: 7
Thanks for the reply..

New coil and leads fitted not more than 10000k ago
newman is offline   Reply With Quote
Old 05-04-2003, 05:29   #6 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Gold Coast Queensland
Posts: 24
Fuel filter?
Francis is offline   Reply With Quote
Old 05-04-2003, 05:30   #7 (permalink)
Registered User
 
Join Date: May 2003
Posts: 7
Done that bout the time that the fuel pump was changed
newman is offline   Reply With Quote
Old 05-04-2003, 05:39   #8 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Gold Coast Queensland
Posts: 24
Well I'm not sure of what esle to tell ya. I think it would have to be a faulty sensor but there were so many on that car where do you start! What state do you live in?
Francis is offline   Reply With Quote
Old 05-04-2003, 05:43   #9 (permalink)
Registered User
 
Join Date: May 2003
Posts: 7
Live in Western Sydney between Parramatta and Blacktown

Thanks for your time. The problem is very frustrating would love to find an answer
newman is offline   Reply With Quote
Old 05-04-2003, 05:46   #10 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Gold Coast Queensland
Posts: 24
Thats ok mate, Yeah I dont think I know of any where you could take it in Sydney. Have you had a few different people look at it?
Francis is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holdens new V6 EED-250 The Pub 52 08-09-2003 22:07
Ford Introduces New Duratec Sci Engine With Unique ‘smart Charge Injection’ RPO83 Ford Worldwide News 0 05-14-2003 10:59
Ford Motor Company’s 100-millionth V-8 Engine RPO83 Ford Worldwide News 3 04-29-2003 07:33
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-2002 18:12
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-2002 07:27

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.