Engine Management Light Keeps Flashing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-27-2007, 03:25   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 1
Engine Management Light Keeps Flashing

Hi there,

My first post please help !!!

I have a 1.6 Ford Focus 02 Reg with 54,000 miles on the clock.

Last week the engine management light started blinking on and off every so often while driving the car – sometimes the light wouldn’t come on at all in a short journey, typically though the light would take a while to disappear when the ignition was turned and then would flash on an off through a journey staying on for a couple of seconds and then going off.

I took it into a ford garage and they replaced a coil pack, however the problem is still occurring and I have taken the car back to the same garage several times but they say they cant find anything wrong and cant get the light to come on and no codes are appearing.

Thing is I know once I drive it for a while the light will come back on, any help would be really appreciated I don’t know what to try next – and feel reluctant to drive the car any mileage in case there is a problem (although the car seems to drive fine)

Any ideas would be much appreciated

Fran
fran is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.