Engine Mounts - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-13-2003, 16:15   #1 (permalink)
Formerly EAII_Fairmont
 
AUII_Forte's Avatar
 
Join Date: Aug 2002
Location: Dubbo NSW
Age: 30
Posts: 917
Engine Mounts

I've had a few problems since changing my motor over. It now sits about an inch further forward, meaning the fan was WAY to close to the radiator and cut it to shreds. Were there differences between series I and II mounts??? Can they be put on backwards? What else could possibly be making the engine sit more forward?

I'm running 2 electric fans now, but the car doesn't like heavy traffic etc as the fans run constantly and they don't have a shroud, as a result it runs hotter than I would like it to. I want to get the mounts sorted out so I can get the clutch fan and shroud back in.

I now think I've broken a mount (I was lazy and used old ones, which I know I shouldn't have done.) When accelerating hard out of a left hand corner the extractors hit the steering shaft and vibration can be felt in the steering wheel. I can also see the gearstick move to the right. How much will it cost to get new mounts and the engine positioned properly?
__________________
1992 AXII Telstar TX5 Ghia

121kW 2.5L DOHC V6 in a car that weighs 1100kg's and looks like a 4 banger from the outside......SLEEPER!

1988 EA S Pak 3spd CFI.....Soon to be a 250rwkw HSV eating machine.
Latest update......MPFI!!
AUII_Forte is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-13-2003, 21:12   #2 (permalink)
V8 XW Ute/APV Kitted EBII
 
ViGiLaNtE's Avatar
 
Join Date: Dec 2002
Location: Sydney - West - Originally Tas
Posts: 472
Engine Mounts

Geezusss!!

XA to ED run the same engine mounts in all model sixes according to my book.

I dunno how they would have been installed back to front as then your rear gearbox mount would be out as well.

New mounts cost $33 each and the aftermarket part number is MT8001N. Fix it ASAP as a busted engine mount can lead to much bigger problems than you have now.

ViGiLaNtE
__________________
Nothing beats the sound of a V8
ViGiLaNtE is offline   Reply With Quote
Old 02-14-2003, 03:43   #3 (permalink)
Birth, Drift, Death...
 
Rollin's Avatar
 
Join Date: Jun 2002
Location: Drifting Brisbane...
Age: 32
Posts: 3,039
also get a cooler thermostat to match the thermoswitch - what temp are they set up to come on at? get a thermostat that opens about 5-10C before the fans come on, that will help your car cool itself
__________________
Slick, Quick and Fulliii SIK!!!
Proud TQE Operator

197.4hp at the wheels, 14.505@152.46km/h
Tuning in progress...
*CLICK TO SEE MY XR6*
I can get new Genuine Holden/Ford/Audi/Land Rover/Honda parts cheap, PM me!
Rollin is offline   Reply With Quote
Old 02-15-2003, 21:54   #4 (permalink)
Formerly EAII_Fairmont
 
AUII_Forte's Avatar
 
Join Date: Aug 2002
Location: Dubbo NSW
Age: 30
Posts: 917
The gearbox crossmember can be moved back and forward, so it doesn't really affect it. The only conclusion that I can come to is that the mounts are on backwards.

Rollin, I'm not running a thermoswitch. The electric fans were a rush fix so I could drive the car, they are wired into the ignition circuit and run whenever the key is on.
__________________
1992 AXII Telstar TX5 Ghia

121kW 2.5L DOHC V6 in a car that weighs 1100kg's and looks like a 4 banger from the outside......SLEEPER!

1988 EA S Pak 3spd CFI.....Soon to be a 250rwkw HSV eating machine.
Latest update......MPFI!!
AUII_Forte is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holdens new V6 EED-250 The Pub 52 08-09-2003 23:07
Ford Motor Company’s 100-millionth V-8 Engine RPO83 Ford Worldwide News 3 04-29-2003 08:33
EA to AU engine mounts the same? DansEdgli General Tech 4 03-13-2003 03:42
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-2002 19:12
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-2002 08:27

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.