Fuel gauge problem in 81 LTD - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-20-02, 12:40 PM Thread Starter
Registered User
 
Join Date: May 2002
Location: Penrith
Posts: 56
Fuel gauge problem in 81 LTD

Got a problem with the gauge on my FC,when the tanks full it goes all the way up to the full line but will stop around half way and get stuck there... (i found out the hard way)

i've tried replacing the actual guage on the instrument panel and its still the same.

any ideas??

thanks in advance

Behemoth is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-20-02, 11:22 PM
Registered User
 
xr6wgn's Avatar
 
Join Date: Feb 2001
Location: Adelaide, SA, Australia
Posts: 542
Re: Fuel gauge problem in 81 LTD

Quote:
Originally posted by Behemoth
Got a problem with the gauge on my FC,when the tanks full it goes all the way up to the full line but will stop around half way and get stuck there... (i found out the hard way)

i've tried replacing the actual guage on the instrument panel and its still the same.

any ideas??

thanks in advance
It won't be in the actual gauge on the dash board as this only receives a signal from the sender unit and I suspect this is where your problem lies.

I have a 80 ESP XD and over time the sender units start gumming up and send eratic signals to the gauge. I keep on meaning to have a good look at mine but I haven't done it yet - mine is the opposite - mine shows empty. It can be as simple as removing the sender unit and blowing it out with compressed air, You will find a round plate under your boot carpet, remove this and you will see the sender unit locked in with a ribbed plastic ring, The factory manual gives the plans to make a simple removal tool (but you may think of something else)

Hope it helps

Paul B
XR6WGN

476 EF XR6 Wagons - 198 were Manual
Member Tickford / FPV Club - SA
xr6wgn is offline  
post #3 of 3 (permalink) Old 12-21-02, 07:00 AM Thread Starter
Registered User
 
Join Date: May 2002
Location: Penrith
Posts: 56
Thanks for that... i'll give it a look next time i've got it... bloody thing has started running like crap with massive pinging... looks like its a distributor problem.. getting it looked at at the moment.

thnkas for the advice...
Behemoth is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
AU II fuel gauge problem psycho chicken General Tech 4 05-09-03 03:43 AM
AUII wagon fuel gauge problem glynt General Tech 1 10-17-02 03:08 AM
Fuel Gauge SteveXR8AUII General Tech 2 09-12-02 05:58 AM
Ford Product-Led Transformation: 2003 RPO83 Trans | Driveline 0 07-22-02 06:48 AM
Fuel problem PHIL82 Australian Falcons 16 05-19-02 04:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome