Fuel gauge problem in 81 LTD - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2002, 12:40   #1 (permalink)
Registered User
 
Join Date: May 2002
Location: Penrith
Posts: 56
Fuel gauge problem in 81 LTD

Got a problem with the gauge on my FC,when the tanks full it goes all the way up to the full line but will stop around half way and get stuck there... (i found out the hard way)

i've tried replacing the actual guage on the instrument panel and its still the same.

any ideas??

thanks in advance
Behemoth is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2002, 23:22   #2 (permalink)
Registered User
 
xr6wgn's Avatar
 
Join Date: Feb 2001
Location: Adelaide, SA, Australia
Posts: 542
Re: Fuel gauge problem in 81 LTD

Quote:
Originally posted by Behemoth
Got a problem with the gauge on my FC,when the tanks full it goes all the way up to the full line but will stop around half way and get stuck there... (i found out the hard way)

i've tried replacing the actual guage on the instrument panel and its still the same.

any ideas??

thanks in advance
It won't be in the actual gauge on the dash board as this only receives a signal from the sender unit and I suspect this is where your problem lies.

I have a 80 ESP XD and over time the sender units start gumming up and send eratic signals to the gauge. I keep on meaning to have a good look at mine but I haven't done it yet - mine is the opposite - mine shows empty. It can be as simple as removing the sender unit and blowing it out with compressed air, You will find a round plate under your boot carpet, remove this and you will see the sender unit locked in with a ribbed plastic ring, The factory manual gives the plans to make a simple removal tool (but you may think of something else)

Hope it helps

Paul B
XR6WGN
__________________
476 EF XR6 Wagons - 198 were Manual
Member Tickford / FPV Club - SA
xr6wgn is offline   Reply With Quote
Old 12-21-2002, 07:00   #3 (permalink)
Registered User
 
Join Date: May 2002
Location: Penrith
Posts: 56
Thanks for that... i'll give it a look next time i've got it... bloody thing has started running like crap with massive pinging... looks like its a distributor problem.. getting it looked at at the moment.

thnkas for the advice...
Behemoth is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AU II fuel gauge problem psycho chicken General Tech 4 05-09-2003 03:43
AUII wagon fuel gauge problem glynt General Tech 1 10-17-2002 03:08
Fuel Gauge SteveXR8AUII General Tech 2 09-12-2002 05:58
Ford Product-Led Transformation: 2003 RPO83 Trans | Driveline 0 07-22-2002 06:48
Fuel problem PHIL82 Australian Falcons 16 05-19-2002 16:13

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.