the fuel pump and the radiator fan were running all the time - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2006, 11:33   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 7
the fuel pump and the radiator fan were running all the time

My daughter has a 1997 Escort. The heater core was leaking, and her radiator fan ran continuously.
After I replaced the core, I hooked up the fan and it still ran. I took the car for a test run and all seem to be fine. Turned the car off and every thing shut down. Thinking that some thing just needed reset, I thought I was done. Later I went to the car looking for a missing socket, and the fuel pump and the radiator fan were running. I turned the ignition to the on position and they both turned off. After several times of moving the ignition switch to different positions the fan would turn it self on and off randomly while in the off position and the ACC position. The fuel pump turned on only once while in the off position.
Now hopefully this makes perfect since to someone because I am confused.
lsmith_456 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-13-2006, 16:23   #2 (permalink)
wasnt me
 
390wagon's Avatar
 
Join Date: Oct 2004
Location: new hampshire USA
Age: 32
Posts: 281
Re: the fuel pump and the radiator fan were running all the time

thats a strange one. what about the radio or blower motor will they stay on with the ignition off? if those did i'd say ignition switch for sure, it still could be the problem but that would be really odd. do you know the history of this car? any possibility of it seeing a flood or hurricane before? i've had a couple hurricane katrina f350's with electrical gremlins caused by corroded fuse boxes, one truck had a radio and domelight that wouldnt shut off and the other would engage its starter whenever it felt like it
could also be a computer thing but i doubt it, i dont think the computer has the ability to power those up without power from the ignition.
__________________
68 Ford Country Sedan Wagon-390 FE, C6, 9 Inch
87 Chevy Caprice Classic Wagon-307, 2004R, 10 Bolt, what can i say, i grew up with that car
390wagon is offline   Reply With Quote
Old 02-14-2006, 19:59   #3 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 7
Re: the fuel pump and the radiator fan were running all the time

No, the radio and the interior blower are currently behaving. She did inform me that the instrument panel illumination light is not working, meaning I most likely missed it when I put everything back in. As far as flood damage, we have had the car since about 2000. However, she started driving it two years ago, and who knows what strange test she has put it through.
lsmith_456 is offline   Reply With Quote
Old 02-15-2006, 00:06   #4 (permalink)
old B - new B
 
351cid's Avatar
 
Join Date: Jul 2005
Location: sunshine coast QLD
Age: 50
Posts: 890
Re: the fuel pump and the radiator fan were running all the time

could it be a relay stuck on, would think that it should still need key on but may have a permanent power conection ???

find some strange things sometimes.... had an old mazda 929 the other day that the factory central locking would only work with the ignition turned on. seemed to have power in all the normal places but it refused to work.... gave up on it after a lot of head scratching and went on to do a few other small jobs.. loose fuse for interior light so changed that and .... guess what ... the door locks work properly.
__________________
dave
`75 XB FAIRMONT SEDAN injected 351, toplaoder, disc brake 9", factory paint+ vinyl roof.
`03 BA XLS ute - lpg, auto, lsd, acid rush paint,
WWW.sunshield.biz
351cid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.