Fuelling up?? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-04-03, 01:42 AM Thread Starter
V8 XW Ute/APV Kitted EBII
ViGiLaNtE's Avatar
Join Date: Dec 2002
Location: Sydney - West - Originally Tas
Posts: 472
Read Fuelling up??


Just noticed over the last week or so that sometimes when starting my EBII it takes ages to fire, like the old carby model cars of the 80s-90s. This is most particular after i have been on a long drive, or even if I have left it parked when Im at work then start it. All the fuel filters, lines, injectors, and pumps are clean and always looked after. No trouble after the car has started or during driving, but only when starting on indifferent occassions. Sometimes it wont do it at all and starts within 2 cranks (which is 90% of the time) Just seems like it is either fuelling up or not get enough at that time. Any ideas, thoughts?..


Nothing beats the sound of a V8
ViGiLaNtE is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuelling up?? ViGiLaNtE General Tech 6 01-05-03 06:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome