has anyone had to replace t-map sensor on au1-111 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-17-02, 09:45 PM
longjohn1
Guest
 
Posts: n/a
has anyone had to replace t-map sensor on au1-111

had my xr to my mechanic for a services to find out why my car is sluggish he said it might be the t-map sensor ,he wants to book it into the local dyno for a degnostic check under full load and part load.Any info will help specially when a new t-map will cost $150 to buy.

 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-18-02, 12:03 AM
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
News to me????g
laminge is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will AU1 XR8 brake rotors fit under standard Falcon 15" wheels? NZ XR8 Suspension | Wheels&Tires | Brakes 6 02-05-05 10:19 PM
My Ford Tickford Experience (long) russellw FPV & Tickford Forum 18 04-10-03 07:44 AM
Why does my AU1 have front electrics? AUboy The Pub 3 06-06-02 04:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome