Headlight problem.... Solved, well sorta ;) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-17-04, 06:25 AM Thread Starter
Registered User
6pAc|30nG|00n's Avatar
Join Date: Nov 2002
Location: Brisbane
Posts: 847
Headlight problem.... Solved, well sorta ;)

Hi all.

Had a funny problem the other day until nopw when the low beams on my car would take maybe 3-5 secs to turn on and then last night i got nearly home and they just turned off and only the parkers remained on. I checked all my new wiring for the thermo mod, checked battery as it is old and most likely on the way out and finaly get to checking the final relay and call obbit to ask for some advice and if he felt up for a free beer .

Well it turns out that my 100/90 headlight bulbs have actuallt caused the inside of the relay to start to melt and warp and thus the pins made poor contact, so a quick clean and a bend and she's all sweet, however a new reley is obviously in the works its good to be able to see. WOOt thanks Mark for your quick help and hope I didne keep you up too late. Big thumbsup dude thanks.


94 ED Fairmont Auto.
Pacemaker Extractors, 2.5" Mandrel Exhaust, Hi-Flow Cat, Stright Through Muff, Broadband Intake Manifold, EEC V, Wood Grain Trim.
Thermo Conversion, AU XR8 Intake Snorkel, 10mm Spiral Core Leads, Shift Kit, Mock Dev5a Cam, King Low Springs.
17" ROH Shadow Chrome RT's, K&N Air Filter, LSD Conversion w/ 3.7 Gears.
Proudest Addition: Socks the Brindle Staffy Girl.
Proud TQE Operator
6pAc|30nG|00n is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EA Starting Problem Solved! tickfordboy E-Series Falcons 4 08-13-03 01:13 PM
BTR Limp Home Mode Problem Solved SVO Pete General Tech 1 06-02-03 01:58 AM
stalling problem finally solved!!!!! jjj The Pub 3 04-29-03 07:10 PM
Headlight problem... Axeman82 Interior | Electrical | ECU 5 01-06-03 03:59 AM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 10:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome