help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-17-07, 08:55 AM Thread Starter
Registered User
Join Date: Jun 2007
Location: oxfordshire uk
Age: 34
Posts: 4

i am pulling my hair out can any 1 help i have put a 2.0 zetec in a mk2 ford fiesta and it wont start it did run when i removed engain and gear box out of car dose any 1 now why it wont start got fuel the starter dose turn engain over if i just connet it to the battry
Attached Images
File Type: jpg 09-04-07_1959.jpg (33.8 KB, 0 views)
File Type: jpg 09-04-07_2000.jpg (38.0 KB, 0 views)
File Type: jpg 09-04-07_1957.jpg (25.6 KB, 0 views)
mcknots is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome