Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-13-2004, 01:28   #1 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Wellington, NZ
Posts: 14
Help

hi all ..hopefully someone will know an answer to my problem ..

94 xg falcon panelvan .

i was driving along today and all the needles (speedo, rev, gas, alternator etc on the dash started flicking up and down, lasted for about 5 seconds then i turned the lights off and all the needles just went down, as if the car wasnt going, all the dash lights went out, the only light still on was my smartlock flashing and the dash seems to think my car isnt on or somthing, no lights come on when i turn the ignition on but it still starts.

another thing it does is when its in drive it wont change gear, it will just sit only in 3rd gear and now wont change into 4th at all. also my indercators dont work now.

all this has happend since when the dash went mental at me.

im wondering if its caused by the ignition been hotwired and having to leave the igniton on for 30 mins b4 i start it as its got smartlock ( altho its been hotwired for a few months now)

thanks 4 reading and if u have any idea what it could be please reply
fordpwr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-13-2004, 04:02   #2 (permalink)
Falcon 2.. Ferrari 0 hehe
 
MaD_WoG's Avatar
 
Join Date: Aug 2003
Age: 31
Posts: 1,290
Re: Help

alternator stuffed...

only thints that are hard wired to the battery will work... things wired up to alternator wont work (indicators, brake lights, dash blah blah) headlights, hazards, horn should all work...

if thta so, replace ur alternator

i had mine go at albert park, ona fri night, went through chapel with no alt and all the way to noble park, no brake lights, indicators and all lol
__________________
We live in an imperfect world, but
there is no point in trying to make it perfect, because not everyone can be GREEK!

XE Fairmont Ghia... Silver/Grey Met over black, soon to be v8, cant wait till i get another v8, after 3 LONG HARD YEARS


http://home.iprimus.com.au/diablo_vt/xeesp.swf
MaD_WoG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:43.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.