Help - jumping after servicing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2007, 12:13   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 1
Question Help - jumping after servicing

HI

I've just had my Ka serviced for the second time. Its had sparks oil & filter changes and now, judders when I'm in driving. It almost feels like I'm in too high a gear but I'm making my gear changes later and it's still happening. Any idea what this could be?

All help apreciated.

Thank you
poorlytum is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2007, 05:47   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: Help - jumping after servicing

If it was not doing it before, sounds like firing order is not correct. It could even be a bad plug or wrong plugs altogether.
thefonz is offline   Reply With Quote
Old 04-01-2007, 20:03   #3 (permalink)
Registered User
 
Join Date: Mar 2007
Location: St Louis, Mo
Posts: 250
Re: Help - jumping after servicing

Quote:
Originally Posted by thefonz
If it was not doing it before, sounds like firing order is not correct. It could even be a bad plug or wrong plugs altogether.
Sounds right! And I dont even want to discuss spark plugs lol
__________________
I love it when people do things right
Unfortunetly I dont always do that lol
Sand1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.