Help. NEW 220 only has 1st &3rd?????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2002, 18:39   #1 (permalink)
Registered User
 
Join Date: Jul 2001
Posts: 43
Help. NEW 220 only has 1st &3rd??????

Hi Gang,

I have just left home got about 2 mins up the road and the new (5000Ks) XR8 only has 1st & 3rd gears (auto) If anyone has any advice on what can cause this or what to check I'd appreciate it..


Thanks
Ed:sad: :hrm: :bwhoa3:
AUXRHP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2002, 18:57   #2 (permalink)
SM
Registered User
 
SM's Avatar
 
Join Date: Jul 2001
Location: Coming round the Mountain
Posts: 1,245
Have you changed the adaptive shift lately?
__________________
Mess with the bull, get the horns!
SM is offline   Reply With Quote
Old 06-29-2002, 19:33   #3 (permalink)
Registered User
 
Join Date: Jul 2001
Posts: 43
tried all 3 modes Sam any other ideas

thanks ED
AUXRHP is offline   Reply With Quote
Old 06-29-2002, 19:48   #4 (permalink)
Qld xr club member
 
2002 s3 xr8's Avatar
 
Join Date: Jun 2002
Location: Allora, Qld
Posts: 170
oh no

a/shift computer gone loopy....this better not happen to my xr8. I like the manual button in my ute better.
2002 s3 xr8 is offline   Reply With Quote
Old 06-29-2002, 19:50   #5 (permalink)
Qld xr club member
 
2002 s3 xr8's Avatar
 
Join Date: Jun 2002
Location: Allora, Qld
Posts: 170
I am only guessing
2002 s3 xr8 is offline   Reply With Quote
Old 06-30-2002, 00:19   #6 (permalink)
Ford Enhancement Specialist
 
Join Date: Jul 2001
Location: australia
Posts: 399
Some thing has gone wrong in the transmission or computer/the box is staying in 3 due to going into limp home mode ,take it back to the dealer
__________________
Herrod Motorsport

"The Ford Enhancement Specialist"
103 Northgate Drive Thomastown Vic
03 9464 5100
Herrod Motorsport is offline   Reply With Quote
Old 06-30-2002, 04:45   #7 (permalink)
Qld xr club member
 
2002 s3 xr8's Avatar
 
Join Date: Jun 2002
Location: Allora, Qld
Posts: 170
the problem

aux, when you find out what is wrong with the box could you let us know
2002 s3 xr8 is offline   Reply With Quote
Old 06-30-2002, 18:58   #8 (permalink)
Shh i'm huntin more power
 
Jase_ELXR8's Avatar
 
Join Date: Jul 2001
Location: Melbourne
Posts: 1,764
probably just a faulty solonoid!!! if it is it'll cost about $100- $150...
Jase_ELXR8 is offline   Reply With Quote
Old 07-03-2002, 08:04   #9 (permalink)
Registered User
 
Join Date: Jul 2001
Posts: 43
Not as simple as that

Hi Gang ,
well I picked up my car tody with a new gearbox, The dealer stuffed about with it changing solindios etc for about 2 days couldn't find the problem so replaced the whole thing.

Not realy happy after only 5000 k but I suppose these things happen,

Thanks all
Ed:rcool:
AUXRHP is offline   Reply With Quote
Old 07-03-2002, 17:19   #10 (permalink)
Registered User
 
Join Date: Jun 2002
Location: Werribee Australia
Posts: 13
its fantastic that they replaced the auto, you should be happy, in my T5, 5th gear synchro went at 70,000, took dealer 7 days to get the parts and get my car mobile, its done 2500 Ks and the same synchro is rooted, dealer says they will fit a new T5, its been 7 days now and still no reply, hows that for customer service

im a die hard ford fan atic, but shit like this makes u wonder and then u think this dont help sales at all
__________________
Too much power aint never enough
Supercharged 5.0 5spd
Evil 5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.