histall in eb 5.0l - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-14-03, 03:06 AM Thread Starter
Registered User
 
Join Date: May 2003
Location: WA
Posts: 119
histall in eb 5.0l

my daily driver 'work hack' is a 91 eb fairmont 5.0l auto. i have just had a replacement gearbox installed with non-standard s5 and 2500rpm histall. the prob im having is anytime i do full throttle standing starts the 'box goes into limp-home mode. has anyone heard of this happening b4?

XA_JG66 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-14-03, 06:42 AM
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
Yup had the same problem in mine, what stall you got, I believe its got something to do with the speed sensor, my dyno tuner is a expert he cut one off the auto wires, at the computer not sure which one, and who did the mod.

IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline  
post #3 of 8 (permalink) Old 05-14-03, 04:59 PM Thread Starter
Registered User
 
Join Date: May 2003
Location: WA
Posts: 119
The histall is made by 'all-fast convertors' in Perth. It's supposed to be 2500rpm but its actually more like 2700. We checked computer codes and it came up with fault for throttle posistion and a fault for shaft speed. Did your box correct itself after the wire snipping? If so I would be very keen to know what was done! Cheers.
XA_JG66 is offline  
post #4 of 8 (permalink) Old 05-14-03, 05:21 PM
Registered User
 
Join Date: Feb 2003
Location: Perth
Posts: 105
I get the simular problem, but I have not change the gear box. It also appears to be worst in winter and has gotten worse that it does it even under WOT.

I'd be interested in the outcome here.

NC Fairlane 5Ltr Twin Stainless Steel 2.5", Air Induction
NCGhia is offline  
post #5 of 8 (permalink) Old 05-15-03, 05:37 AM
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
Yup it fixed.

IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline  
post #6 of 8 (permalink) Old 05-15-03, 05:28 PM Thread Starter
Registered User
 
Join Date: May 2003
Location: WA
Posts: 119
BLWNEB : any chance u could quiz ur dyno guy on what he did to fix the prob?
XA_JG66 is offline  
post #7 of 8 (permalink) Old 05-16-03, 05:34 AM
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
I will check it out.

IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline  
post #8 of 8 (permalink) Old 06-18-03, 06:18 AM Thread Starter
Registered User
 
Join Date: May 2003
Location: WA
Posts: 119
any luck with finding out about the histall in your car BLWNEB?
anyone else have any clues?
XA_JG66 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ea or EB blinkAU General Tech 5 06-04-03 08:01 AM
Eb Xr6 5.0l cogo_81 The Showroom 4 12-03-02 10:23 PM
EB S 5.0L chaser cogo_81 Australian Falcons 14 08-23-02 02:49 AM
Buying a EB 5.0L??? BlownXR6 The Pub 5 07-18-02 02:04 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome