Hyd Lash ad noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-2003, 21:03   #1 (permalink)
Registered User
 
Join Date: May 2003
Location: geelong
Posts: 158
Hyd Lash ad noise

I have just pulled out my cam lash adjusters out and gave them a clean and put a repco kit on them (plastic bits)3.9 multipoint,put the engine back together etc. How long before the tapping noise goes away? that is for the oil to get back into the adjusters therefore no noise hopefully,or was I sposed to put oil in them before assembly?
torpa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2003, 23:12   #2 (permalink)
EFI 351c TD CORTINA
 
qwikcorty's Avatar
 
Join Date: Oct 2002
Location: VIC, Narre Warren
Age: 31
Posts: 1,344
i put this kit in my ea today, while swapping cams. it took around 15-20mins for them do quieten up completely.
__________________
1976 351c td cortina
qwikcorty is offline   Reply With Quote
Old 07-05-2003, 01:27   #3 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: Hyd Lash ad noise

Same, mine only started after a few mns of cranking firing on 1 cylinder and then building up from there.
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 07-06-2003, 01:33   #4 (permalink)
Registered User
 
Join Date: May 2003
Location: geelong
Posts: 158
Noise gone

Well after 10 minutes the lash adjuster noise went away,first time I have done this job and not as hard as I thought it would be except for when the head place replaced my head they rounded of three bolts and there was no way to get them off etc 10mm socket,3/8 socket,vice grips also no good so went searching for a socket that I saw on tv one night called MET something found a supplier in geelong after 4 hours of searching tool shops,I was not sure if it would work but other than getting the angle grinder out it was my last hope.Well this socket is amazing cost me $6 and saved me another 2 hours of cursing the idiot who put my head on.Also the nutter who told me I could start the engine with the rocker cover off to check to see what lash adjuster was noisy and the oil would not go everywhere,I take it you have not done this job before because oil went bloody every where.
torpa is offline   Reply With Quote
Old 07-07-2003, 00:27   #5 (permalink)
Australian Falcon Member
 
Join Date: Jun 2001
Location: Western Australia
Posts: 865
I've run the engine with the rocker cover off - yes it'll make a bit of mess - but it's not like it sprays around under pressure. Running with the cover off any engine is gonna be a bit messy - that's what the cover is for - but as a diagnostic work step it's sometimes necessary. You should have been warned it'd make a bit of mess tho, which is unfortunate.
__________________
IT'LL GO OR IT'LL BLOW!!!
EDFUTURA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam bearing noise dzzie Ford Ranger Forum 3 05-04-2003 12:46
My Ef Falcon Has Weird Noise SimonH General Tech 15 12-23-2002 16:40
8" sub into AU JC-XR8 General Tech 18 12-12-2002 17:26
Whiring noise from my rear..... Cassius General Tech 0 01-29-2002 06:35
Wheel or driveline noise in EA EA S Trans | Driveline 6 12-05-2001 15:03

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.