idle problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-22-2004, 18:57 Thread Starter
Registered User
Join Date: Nov 2004
Age: 56
Posts: 1
cool idle problems

4.6, 1999 Crown Victoria P71. Idle drops very low when coming to a stop, backing up or under alternator load increase. I recently replaced the alternator and battery, and today replaced Idle Air Control Valve. Problem is not solved.
I "KAM'd" the car (dropped battery for 30 min) and have not yet driven the car more than 100 yards. Could the EGR or throttle position sensor be faulty?

THANKS from Las Cruces, New Mexico, USA
Rusty! is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-24-2004, 05:22
AU3 Falcon XR8 Ute (auto)
Steve_T's Avatar
Join Date: Nov 2002
Location: NT, Australia
Posts: 357
Re: idle problems

I assume the car is an auto? Does it happen only in gear or in neutral also? Is it conistent under the conditions you describe or erratic?

Steve_T is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech

Quick Reply

Register Now

In order to be able to post messages on the Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eb Xr6 Problems! TickfordXRFan Inline 6 Tech 12 11-05-2004 02:00
rough idle... uglybob Inline 6 Tech 5 10-28-2004 21:56
**SOLUTION** to Idle probs with big cam!!! ftr_el Inline 6 Tech 14 10-28-2004 04:47
Idle problems mikewal Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 08-26-2003 05:34
idle problems rebland Ford Bronco Forum 2 07-24-2001 14:47

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome