Issues Remain ( help ) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-14-2003, 18:36   #1 (permalink)
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 31
Posts: 2,494
Issues Remain ( help )

Post MPFI conversion - hesitation, lack of power and hard starting have been fixed by a new fuel pump.

The issues that remain are as follows

High Idle, I have adjusted the base idle as per the book, ocassionally it will start and idle properly, most of the time it will start, rev high, then almost stall, then finally settle on 1100RPM

the engine doesnt like self test mode, it wont rev out but it will settle down to a surging idle, until de-earthed

I have a timing chain rattle that comes and goes, guides, chain and tensioner have all been recently replaced

Has anyone experienced ANY pf these and found a cure for them?
__________________
Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2003, 18:54   #2 (permalink)
Formerly EAII_Fairmont
 
AUII_Forte's Avatar
 
Join Date: Aug 2002
Location: Dubbo NSW
Age: 29
Posts: 917
Is your ACT sensors plugged in? I found that when it was unplugged the car would idle high.
__________________
1992 AXII Telstar TX5 Ghia

121kW 2.5L DOHC V6 in a car that weighs 1100kg's and looks like a 4 banger from the outside......SLEEPER!

1988 EA S Pak 3spd CFI.....Soon to be a 250rwkw HSV eating machine.
Latest update......MPFI!!
AUII_Forte is offline   Reply With Quote
Old 03-14-2003, 18:59   #3 (permalink)
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 31
Posts: 2,494
yeah it is plugged in, I forgot to mention that i am still running the CFi dizzy so that could be the problem
__________________
Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline   Reply With Quote
Old 03-14-2003, 19:13   #4 (permalink)
pR()rN_*
 
carazy's Avatar
 
Join Date: Jul 2002
Location: Adelaide,SA Australia
Age: 32
Posts: 1,966
Hey sixer my car was idliing high for ages but i just drove it around and checked the timing. Once the timing was spot on a few days of driving and the idle went to normal as well.
__________________
Breathe! It's only the internet....
carazy is offline   Reply With Quote
Old 03-15-2003, 00:05   #5 (permalink)
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 31
Posts: 2,494
Thanks for that carazy, Im gonna take the car for a nice drive over to the next town tomorrow ( 40 or so k each way ) so that should hopefully sort a few things out, also a few mechanics have told me that the timing chain tensioners can jam up if you leave the car sit around for a while, so I am hoping its that mixed with the low, thin oil. I have since topped it up but i will see how it goes after a good drive. I removed the rocker cover and there is barely any play in the chain, I cannot lift it off the cam sprocket at all, if I use a screwdriver on the right hand side I can push it in about 2mm but thats as tight as it has ever been. I will also try going to a thicker oil next service
__________________
Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ST170 Issues & Fixes mbye2 Ford SVT Vehicles | SVO Vehicles 4 07-02-2003 14:40
Completed MPFI convertion issues remain carazy General Tech 20 03-05-2003 20:25
ST170 Issues & Fixes mbye2 Ford SVT Vehicles | SVO Vehicles 0 02-13-2003 06:29
Reality: Commodore Quality issues Hobbes The Pub 41 03-25-2002 01:39

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.