Ka 1.3 2004 electrics "pulsing" - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-25-07, 06:14 AM Thread Starter
Registered User
 
Join Date: Apr 2007
Posts: 4
confused Ka 1.3 2004 electrics "pulsing"

Hi, this problem has me stumped and was after some help. Hope it's a simple one and not too pricey to sort.

A month ago the battery light came on, took it in, and the light wasn't on when they checked it. Points were cleaned and the issue went away for a while.

Then the electrics started "pulsing". This is very apparent with the lights and heater fan.

The battery light comes on about once a week, but goes off fairly quickly.

The pulsing is still happening, and now the blower intermittently pumps out hot air even when on cold.

Could this be the radiator fan?

Any ideas would be great.

jbarlow is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-30-07, 05:27 PM
Flamin' SVT
 
Flamin' SVT's Avatar
 
Join Date: Apr 2007
Location: Colorado
Age: 25
Posts: 9
Re: Ka 1.3 2004 electrics "pulsing"

Hey, that really sucks. Have you had the alternator and batery cables checked? it could also be a wiring thing. Sorry that I can't be of more assistance. Good luck!
Flamin' SVT is offline  
post #3 of 3 (permalink) Old 05-01-07, 01:24 AM Thread Starter
Registered User
 
Join Date: Apr 2007
Posts: 4
Re: Ka 1.3 2004 electrics "pulsing"

Thanks for your help.
The battery is ok and all wires are fine. Just gonna have to bite the bullet and take it in for the full diagnostic.
Thanks again.
jbarlow is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome