Limp Home Mode!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-17-2003, 18:48   #1 (permalink)
 
PHoeNiX_EB's Avatar
 
Join Date: Oct 2002
Location: Hyper Space!!
Posts: 1,010
Limp Home Mode!!

I was on my way to kickboxing on Thursday night, running a bit late. I reversed out my drive way and being in a bit of a hurry, i (while still rolling backwards) put it in drive and heard a massive clunk noise come from under the car. I took off and the Revs went up but the car only took off slowly. When I used the gear selector i had first, second and third but no fourth. I figured it was probly in limp home mode. I pulled over and swithched the ignition off, waited a few seconds and started the car again. Problem fixed!! :s5:
Im hoping that when i heard the clunk nothing was damaged and the computer was just being cautious. Hasnt happened since, i checked the tranny fluid and its fine!
Anyone else had this happen before? Does it mean i may be in need of a new Transmission soon? If so im goin manual!!

PHoeNiX_:s5:
PHoeNiX_EB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2003, 19:17   #2 (permalink)
Slurry Boostin
 
TTNOS8's Avatar
 
Join Date: May 2003
Location: Lake Entrant, near Bendale
Age: 32
Posts: 1,211
Go manual anyway:)
__________________
All Go, No Show
XE, 351C, Nitrous, 337rwkw
XW GS, Silver Fox, 302W
VS 215i Senator *For Sale*
TTNOS8 is offline   Reply With Quote
Old 05-17-2003, 19:21   #3 (permalink)
E-Series Cameraman
 
The Goodz's Avatar
 
Join Date: May 2002
Age: 31
Posts: 1,388
Same thing happening to me! See my thread about the auto going spastic.

Alex
The Goodz is offline   Reply With Quote
Old 05-17-2003, 19:23   #4 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Hehe go manual anyway

Seriously, tho, your tranny should be OK (disclaimer!!!) I used to do rollbacks in the EA and had no dramas (except the box eventually blew up at the 400 000 km mark), so once should be alright for you.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 05-17-2003, 19:29   #5 (permalink)
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 31
Posts: 2,494
you did rolls backs in an auto??

your

lol
__________________
Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline   Reply With Quote
Old 05-17-2003, 21:12   #6 (permalink)
 
PHoeNiX_EB's Avatar
 
Join Date: Oct 2002
Location: Hyper Space!!
Posts: 1,010
Bah.... i didnt meant to do it, i was just in a hurry!
PHoeNiX_EB is offline   Reply With Quote
Old 05-17-2003, 22:53   #7 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
How serious are you about goin manual?
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 05-17-2003, 23:44   #8 (permalink)
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 31
Posts: 2,494
I was referring to Phoenix
__________________
Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline   Reply With Quote
Old 05-17-2003, 23:53   #9 (permalink)
Chasing 500rwkw
 
DansEdgli's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 3,176
Should be okay, I accidently did this in my girlfriends ED last year revved it to like 4000 then bang in drive and a big bang noise. Its still okay now tho.

Dan
DansEdgli is offline   Reply With Quote
Old 05-18-2003, 02:41   #10 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Quote:
Originally posted by SiX_iN_a_RoW
I was referring to Phoenix
So was i
__________________
Dot Aye You
NZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EF-EL Secret Odometer Modes XR_Strider_GuY General Tech 75 09-19-2004 16:34
4 speed auto locked in "limp home mode" re5mike Trans | Driveline 36 09-18-2004 14:34
Limp Home redGhia Trans | Driveline 2 06-15-2003 01:07
BTR Limp Home Mode Problem Solved SVO Pete General Tech 1 06-02-2003 01:58
limp home mode Jase_ELXR8 General Tech 4 01-11-2002 07:39

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:56.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.