Lost Smartlock Memory, HELP! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-19-2002, 00:07   #1 (permalink)
Registered User
 
Join Date: Sep 2001
Location: ACT
Posts: 594
Lost Smartlock Memory, HELP!

for the past 2.5 months i have been in the process of having someone fit a capa powerdyne supercharger kit to my au2 ute. it is a long story so i won't get to far into, but the latest f-up is that the vehicle won't even crank after being left with the battery disconnected over the weekend.

the guy told me that the problem is that the smartlock codes have been lost from the ecm and that ford are the only people who can fix it.

does any one know if this is true or not. if not what other options do i have.
PURSUTE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2002, 00:55   #2 (permalink)
345kw of V8 Windsor Power
 
EDXR8's Avatar
 
Join Date: Jul 2001
Location: Adelaide
Age: 35
Posts: 2,784
I don't know if it would be the problem but it is a simple process to download the codes. To upload the codes to the smartlock system 1) With all accesories switched off, turn the ignition to the on position and leave for 30 minutes until the door locks operate through two cycles (up, down, up, down) and the smart lock light goes out, 2) Switch the ignition off and leave for 30 seconds. That should be it. This works in the EB to EL falcons but I have never tried it in the Au (probably worth the half hour to find out though). Good luck.
EDXR8 is offline   Reply With Quote
Old 02-19-2002, 02:14   #3 (permalink)
Chromed Member
 
botch's Avatar
 
Join Date: Aug 2001
Location: driving around with bent pushr
Posts: 1,810
what edxr8said for eb to el's

All au's have to be reprogrammed using the NGS tester at Ford dealers. Usually takes about 1/2 hour.

But if youve only had the battery disconnected i doubt this would be the prob. Maybe someone has blown a fuse or rubbed through a wire or something. Does the interior light work ok. What is the flashing hand doing on the dash. is it working or flashing at all.

Normally the only time that au's need to be reprogrammed is if the bcm is replace, ignition lock assembly replaced, or extra key added to system.
botch is offline   Reply With Quote
Old 02-19-2002, 03:21   #4 (permalink)
Australian Member
 
Join Date: Jan 2001
Location: Sydney, NSW
Age: 38
Posts: 255
In the workshop manual it says if the BCM is replaced you will have to download the codes to it.. To make it learn the new codes you have to turn the ingnition switch to the run position and leave it there for excatlly 61 minutes for the codes to download. After that time the door locks should cycle once and then you are able to start the car. To retrain the other key there are insturctions in your serivce manuals for the keypad and for the key. These instructions are excatly the same as in the workshop manual.

Try it I gotta ute, and good luck.

Will
Black S is offline   Reply With Quote
Old 02-19-2002, 04:57   #5 (permalink)
Registered User
 
Join Date: Oct 2001
Location: Mt Warrigal, NSW, Australia
Posts: 170
Had a similar problem when I got a workshop to replace the air con evaporator unit behind the dash on my EF. They had to remove the dash, in the process they disconnected the BCM and left it over night consequently the BCM needed to be reprogramed. Didn't take long once they worked out it was the BCM, 2 days later.
blown EF 6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
URGENT help required with smartlock (car wont start) EDXR6 General Tech 6 01-29-2004 01:21
smartlock trouble mongrelEB General Tech 1 03-31-2003 04:36
Interfacing Alarm with Smartlock Aussiblue Audio And Security 1 02-01-2003 11:33
Keyless Entry theharb General Tech 26 04-03-2002 05:29
Problems with Smartlock!! Botch, Dom and others?? Mallyboo General Tech 8 01-02-2002 04:22

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.