manual Conversion no reverse lights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-13-04, 01:52 AM Thread Starter
chris
 
cjay's Avatar
 
Join Date: Nov 2003
Location: Brisbane nth
Age: 37
Posts: 105
manual Conversion no reverse lights

Just converted to a T5 in a EB gli, i had reverse light priar this now nothing.I have wired it up as Mongrel Eb recomends, everything else works except reverse lights, no blown fuses bulbs but no power at the fuse panel ?
cjay is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-13-04, 04:51 AM
Poorer than ever!
 
kingy's Avatar
 
Join Date: Jul 2003
Location: Eastern Suburbs, Melb
Age: 33
Posts: 156
Re: manual Conversion no reverse lights

So you had the reverse lights working before have you? Could be the reverse lamp switch. If you've got a gregory's manual it lists a way to test it. If you don't, let me know and i'll post it here

FORD FALCON ED XR6
Polynesian Green with 5spd, Car Sound by Pioneer, everything else stock.
Coming Soon - Respray, Exhaust/Extractors and RUST REPAIR!
kingy is offline  
post #3 of 10 (permalink) Old 08-13-04, 04:55 AM Thread Starter
chris
 
cjay's Avatar
 
Join Date: Nov 2003
Location: Brisbane nth
Age: 37
Posts: 105
Re: manual Conversion no reverse lights

I guess just put it in reverse with the ignition on and place a test light on the switch ?
cjay is offline  
post #4 of 10 (permalink) Old 08-13-04, 05:06 AM
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 33
Posts: 1,512
Re: manual Conversion no reverse lights

i had the same problem when mine was converted, but the true champion Rollin is he fixed it.

It was strange, I originally had reverse lights, but the car wouldnt start, and then i didnt have reverse lights but the car started...

It didnt take a true Legend long to fix it!!!

BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline  
post #5 of 10 (permalink) Old 08-13-04, 05:12 AM Thread Starter
chris
 
cjay's Avatar
 
Join Date: Nov 2003
Location: Brisbane nth
Age: 37
Posts: 105
Re: manual Conversion no reverse lights

Yah just wanna get everything finished after the conversion just a few lil things to finish up ... ill try a new switch tommorow fingers crossed..ya headin out cruisin tonight?
cjay is offline  
post #6 of 10 (permalink) Old 08-13-04, 05:20 PM
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 33
Posts: 1,512
Re: manual Conversion no reverse lights

i will see. I am not too well at the moment, and i have to replace the water pump in my car today too...

BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline  
post #7 of 10 (permalink) Old 08-13-04, 05:27 PM Thread Starter
chris
 
cjay's Avatar
 
Join Date: Nov 2003
Location: Brisbane nth
Age: 37
Posts: 105
Re: manual Conversion no reverse lights

Thats cool watch that lil o ring that slides on to the heater pipe when you do your water pump is a lil ****er to get sittin perfect , a hot tip is to push it all on evenly.
cjay is offline  
post #8 of 10 (permalink) Old 08-14-04, 07:25 AM
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 33
Posts: 1,512
Re: manual Conversion no reverse lights

yea, the heater pipe o-ring was a buggar... i put it in the new water pump, then the bloody pump wouldnt go all the way on, but when i tightened the bolts it pushed it on.

Its all good now, and no leaks.. I still have this bloody noise, (which i thought was the water pump) but i now thinks its the power steering pump tensioner pully... I think the water pump was on its way out anyways, as it was leaking from the bottom...

BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline  
post #9 of 10 (permalink) Old 08-15-04, 12:20 AM Thread Starter
chris
 
cjay's Avatar
 
Join Date: Nov 2003
Location: Brisbane nth
Age: 37
Posts: 105
Re: manual Conversion no reverse lights

I think it's a 96203 bearing for that pulley, i replaced it on mine couldn't even here it running was silent after that.
cjay is offline  
post #10 of 10 (permalink) Old 08-15-04, 06:28 AM
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 33
Posts: 1,512
Re: manual Conversion no reverse lights

sweet thanks, i will sort it out tomorrow!!!

we will have to meet up sometime!!!

BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont auto to manual conversion EA falcon man Trans | Driveline 28 07-31-11 08:38 AM
Auto to Manual conversion on a EB V8? Martin Trans | Driveline 11 09-21-06 09:56 PM
EL Fairmont Auto to Manual conversion and hydralic clutch EA falcon man Trans | Driveline 0 06-26-04 01:00 AM
Question about reverse lights... SteevO Ford Ute Forum 10 03-03-04 12:44 AM
reverse lights CHONXF Interior | Electrical | ECU 11 07-28-03 09:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome