map sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-31-02, 01:04 AM Thread Starter
EFI 351c TD CORTINA
 
qwikcorty's Avatar
 
Join Date: Oct 2002
Location: VIC, Narre Warren
Age: 32
Posts: 1,344
map sensor

has anyone had the vaccum line come off the map sensor?
qwikcorty is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-31-02, 03:40 AM
Registered User
 
Join Date: Aug 2002
Location: Warrnambool
Posts: 117
Yep, engine runs poorly & rich (black smoke)
steed is offline  
post #3 of 4 (permalink) Old 12-31-02, 03:14 PM
NZ
feed me hey
 
Join Date: Jul 2002
Age: 66
Posts: 4,692
Engine probably wouldnt run

Dot Aye You
NZ is offline  
post #4 of 4 (permalink) Old 12-31-02, 09:16 PM Thread Starter
EFI 351c TD CORTINA
 
qwikcorty's Avatar
 
Join Date: Oct 2002
Location: VIC, Narre Warren
Age: 32
Posts: 1,344
yeah i was going through chadstone shopping centre carpark when it happened, the engine sounded soooo crook, big cloud of smoke out the back.
i was happy when i found the vac line hanging off.
seems me unkle cut it about 2cm too short and when i change gears it must rock its way off the fitting.
qwikcorty is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil pressure sensor brenlam Australian Falcons 4 03-28-03 03:47 AM
Cooling Fan sensor problems '91 Tempo Mike Pfleger Ford Tempo Forum | Mercury Topaz Forum 0 08-11-02 07:08 AM
Water Sensor DansEdgli General Tech 7 07-06-02 04:23 AM
Understanding Engine Management - Part 1 Dan [Sac] V6 and Hot4 Tech 0 12-11-01 02:08 PM
Replacing Cam Position Sensor sableman General Tech 1 07-05-01 03:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome