Misfire at idle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2002, 17:07   #1 (permalink)
Registered User
 
Falchoon's Avatar
 
Join Date: May 2001
Location: Somewhere over the rainbow
Posts: 3,544
Misfire at idle

My EB I6 has a severe misfire at idle, but only when hot (normal operating temp). I'll be sitting at the traffic lights when the car will shudder momentarily, and then a few seconds later do it again and continue to do it every few seconds until I accellerate. The cars runs fine apart from that during normal driving. It doesn't have this misfire when cold! It has only started doing it recently since I had the head gasket done a few weeks ago. I am worried that maybe a valve is sticking or burnt out, but wouldn't this affect the car all the time? It could be some sort of tuning thing I guess, I haven't checked things like plugs or leads yet. Anyone got any ideas as to what the problem could be?
__________________
You know, somebody actually complimented me on my driving today. They left a little note on the windscreen. It said, 'Parking Fine.'So that was nice.

____o00o_=^..^=_o00o____
Falchoon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2002, 23:40   #2 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,840
Eliminate plugs and HT leads first. Might just be a loose HT lead.
__________________
Regards Blue
Aussiblue is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Falcon idle solenoid. James Fenech General Tech 2 07-21-2004 04:29
Idle Issues SiX_iN_a_RoW Inline 6 Tech 16 05-26-2004 09:10
ED idle crodarian General Tech 4 01-23-2003 21:12
rough idle on cpi with new mild cam chargin Inline 6 Tech 2 04-24-2002 22:44

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.