my dead cabin fan - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-12-2002, 17:36   #1 (permalink)
formerly sikEA
 
old_mate's Avatar
 
Join Date: May 2002
Location: Sydney
Age: 30
Posts: 2,142
my dead cabin fan

Hey all

Well, ever since I have had my EA, I have always had this problem. I dealt with it thru the summer, but now Its winter almost and I hate the cold, so i wanna bring this up now and hope someone can help me.

Ok, so I have got a Spac with the normal air-con system. Number three on the fan speed is most desirable, however on my car its been known to cause fires. huh?

What happens is i turn the fan on to number three, it runs fine. For a minute. Then it starts to switch itself on and off, while the Voltmeter goes kinda crazy. If I switch it on to two or four, it runs fine at those speeds. Four is a bit too breezy and loud, while two just doesnt quite keep the car warm/cold. I have noticed that number three works longer when its heating the car rather than when the air con is on. Its annoying to keep changing fan speed from two to four every five minutes...

Anyone know what might be causing this? The fires i talk about is when i dont notice the fan has gone AWOL and spoke appeared from under the steering column cover, checked ALL wiring there and under dash but couldnt find a source, we think the accesories switch in ignition barrel did it.....which also doesnt work 9 times out of ten, I have to wriggle the key in the barrel to get accesories to turn on once car is started

so if anyone knows how to fix EITHER these problems, please help!

cheers
__________________
EL Fairmont
XY Fairmont


...mmm clevo...

Quote:
Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2002, 06:56   #2 (permalink)
-
 
Join Date: May 2002
Location: Melbourne, Victoria
Age: 33
Posts: 1,675
id say at a guess its the fan speed resistor pack, which is located behind your glove box. its got a bunch of coils of wire on it when you pull it out. i wouldnt have thought thered be anything to short to there though? the idea is that the switch runs the fan through the 3 coils which present a resistance to the fan to slow it down... #4 fan speed is just full power (12V).

my #3 fan speed didnt work at all when i got the car, the dealer fitted a new controller for me and its all good...

hope this helps
galapogos01 is offline   Reply With Quote
Old 05-13-2002, 17:06   #3 (permalink)
Registered User
 
Join Date: May 2002
Location: Sydney, AUS
Posts: 44
Smoking Fans

Check that resistor pack, because although my works on all 4 speeds, it smelled like we had a fireplace in th car when we turned the fan on any speed. So after pulling the pack out, which easily accessible under the dash after you remove the glove box, there were leaves and dead grass stuck in the coils. These coils get really hot, can burn your fingers on them, so your smoke could be something flammable stuck in coil number 3. After cleaning out the coil, no more wood fire smell. Check it out.

Lynn
89EAwagon is offline   Reply With Quote
Old 05-13-2002, 18:55   #4 (permalink)
ferrite1234
Guest
 
Posts: n/a
Re: Smoking Fans

it wont cost much to have an auto sparky check it its all behind the glove box make sure they dont over tighten the screws holding the glove box in when they put it back like mine the waker cracked the plastic surround i spewed
  Reply With Quote
Old 05-14-2002, 20:08   #5 (permalink)
formerly sikEA
 
old_mate's Avatar
 
Join Date: May 2002
Location: Sydney
Age: 30
Posts: 2,142
Thanks fellas thats what I expected it was, though I had never had a chance to check it out properly (nor did I know how the resistor pack worked)

Before I go and pull the glovebox out, can anyone tell me if its possible to just swap it over with a EB item? mums wagon has better speeds I feel, is it as simple as unbolting my pack and bolting in a new one? Forgive me if i sound dumb, but i havent had the chance to suss it all out yet :) (im assuming its a little box with a whole bunch of coils in it)

Thanks Again
__________________
EL Fairmont
XY Fairmont


...mmm clevo...

Quote:
Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Injector? AusXH General Tech 7 08-24-2002 06:17
The Dead Horse Dead Horse The Pub 21 08-06-2002 04:15
Laminge - For Sale - One Crashed Blown XR8 laminge The Pub 103 12-12-2001 18:58
Socceroos lose world cup qualifier in Montevideo Cobra The Pub 25 11-25-2001 23:02
Activated carbon cabin air filter for the Ford Focus???? harhir Ford Focus Forum 1 10-07-2001 21:04

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.