NA Climate Control heat/cool flap problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-14-02, 11:46 PM Thread Starter
Australian BA XR6 Falcon
 
Join Date: May 2001
Location: Perth WA
Posts: 1,249
NA Climate Control heat/cool flap problem

A mates NA Fairlane only delivers cold air to the vents, cooling systems is all ok, heater tap works fine etc.

A self test on the CC doesn't return any faults, and when its testing, a electric motor noise can be heard which i'm pretty sure is the hot/cold flap motor recalibrating.

So, I can only think that the motor has become disengaged from the flap in someway, anyone had any experience with this and could shed some light on the problem?



Many thanks for any help

Kieron
Kieron is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-15-02, 12:19 AM
Shh i'm huntin more power
 
Jase_ELXR8's Avatar
 
Join Date: Jul 2001
Location: Melbourne
Posts: 1,764
Flap is probably broken or blend door motor faulty. Either way it's dash out i think. Are both hoses going through firewall hot???
Jase_ELXR8 is offline  
post #3 of 6 (permalink) Old 04-15-02, 12:31 AM Thread Starter
Australian BA XR6 Falcon
 
Join Date: May 2001
Location: Perth WA
Posts: 1,249
Quote:
Originally posted by Jase_ELXR8
Flap is probably broken or blend door motor faulty. Either way it's dash out i think. Are both hoses going through firewall hot???
Thanks Jase, I can hear the blend door motor during the self test, also no blend door error comes up E2 or E4 from memory and yep, the pipes are warm.

I don't fancy doing another dash out :(

Kieron
Kieron is offline  
post #4 of 6 (permalink) Old 04-15-02, 04:50 AM
Chromed Member
 
botch's Avatar
 
Join Date: Aug 2001
Location: driving around with bent pushr
Posts: 1,810
theres a thread here somewhere to do a self test on the self test.


it shows voltages, temperatures and postions of blend door motors etc. cant remmbeer off the top of my head what you do to initialize it though
botch is offline  
post #5 of 6 (permalink) Old 04-15-02, 05:17 PM
Shh i'm huntin more power
 
Jase_ELXR8's Avatar
 
Join Date: Jul 2001
Location: Melbourne
Posts: 1,764
Have a look at www.autoemf.com.au goto technical info and ford. All the self test procedures will be there....
Jase_ELXR8 is offline  
post #6 of 6 (permalink) Old 04-15-02, 07:22 PM Thread Starter
Australian BA XR6 Falcon
 
Join Date: May 2001
Location: Perth WA
Posts: 1,249
Thanks for the replies guys, I have a EA Ford Workshop manual that describes the test procedures and it passes.

I can only think that the blend door motor is fine, but the blend door itself is not actually moving, maybe the mechanisim is loose, I would imagine the BD motor has gearing too, maybe that is stuffed.

Whatever the problem, its almost certainly a dash off and I don't really fancy doing it, he'll just have to take a blanket with him :)

Kieron
Kieron is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BA Falcon Interior Reveal RPO83 Ford Worldwide News 5 09-16-03 07:12 PM
climate control heat problem cromax Interior | Electrical | ECU 10 04-18-03 07:05 AM
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-02 08:27 AM
Climate control conversion complete. Brent79 General Tech 5 06-30-02 04:21 PM
Climate control revisited.. Brent79 General Tech 4 05-03-02 12:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome