Need Help!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2006, 12:12   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 1
Need Help!!!

i have a 1.8 ford focus zetec on a T reg (98).

i've got a number of problems the first is that the engine cuts out and comes back on after a few seconds when its a bit hot. its dangerous because i get a complete loss of power when this happens; lights turn off, the engine cuts out, power steering stops and then it all starts working again as normal. does anyone have a suggestion on what the problem might be?

the second problem is that the clutch slips. is it just a case that i need to get a new clutch or can i sort the problem without having to fork out for that?

and the third and biggest problem is that the gears are completely screwed. if you were to try and select first, second or reverse gear as you would normally all you would find is neutral but the other gears are fine. first, second and third are actually a little nearer to the centre which means all the gears seem closer than i think they should be. has anyone ever heard of this or know what the problem might be??

Thanks
Gummer
gummer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2006, 18:36   #2 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 8
Re: Need Help!!!

See if it has an open recall for battery cable,rerouting-modifications for the electrical problem.
Check the trans shifter assy ,linkage,engine and trans mounts for wear.Clutch is probably shot if it slips
dadsmad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.