Need help with 99 escort 2.0L - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-20-04, 05:11 PM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 45
Posts: 2
Need help with 99 escort 2.0L

Hi Everyone,

I am new to your forum. I was hoping that someone could help me with my 99 escort wagon. This car has 92000 KM on it and has worked flawless until recently. We have had a cold snap here on Ottawa for the past week or so and on 2 seperate days I have had problems starting the car. When I turn the ignition the cars turns over (no battery issues) and tries to start but then quits instantly. You can continue to try to start the car and the same thing will continue to happen. However if I turn the ignition and continue to keep the starter engaged for 10-15 seconds the car will start and stay running. It will then run perfect for the rest of the day. Battery, plugs(platinum) and wires have all been recently replaced as has the fuel filter. It only seems to happen on cold days and so I am thinking water in the fuel so I tried a priduct call HEET and the regular gasline antifreeze and the car seems to run better until the next very cold day and the problem comes back. Any idea's????. If it is water is there anything else I can do to get rid of it??????. Any help would be appreciated.
Thanks (sorry for such a long first post)

99escort1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-21-04, 07:11 PM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 45
Posts: 2
Re: Need help with 99 escort 2.0L

Does anyone have any idea's??????????. The local dealer is no help but is more than willing to try several things at $70.00 an hour. Any info would be appeciated.
99escort1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Suspension jdpoissa Ford Expedition Forum | Lincoln Navigator Forum 3 05-13-04 08:10 PM
1.6L Escort diff in 2.0L Escort (both Mk II Escorts) The MaDDeSTMaN Trans | Driveline 2 11-21-03 09:42 PM
'99 Escort ZX2..I need help! greenbaybarb Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 1 07-10-03 01:24 PM
'99 Escort ZX2..I need help! greenbaybarb Trans | Driveline 0 07-05-03 10:52 AM
Arrrrghhhhh! laminge The Pub 79 04-11-03 02:17 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome