No Self Test for me ? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2004, 18:51   #1 (permalink)
Lamahs approve of manuals
 
Join Date: Mar 2003
Location: Sydney, Australia
Age: 37
Posts: 1,382
No Self Test for me ?

Hey guys.

Today on the magical "whats wrong with the car" mystery tour, I've hit an unusual snag - I can't seem to get the car into the Self Test mode so I can test base timing. I've done it many times before with no problem - tie STI to GND, start her up and voila ! This morning, STI to GND and nothing seems to happen - the car doesn't increase the base idle speed. Tried it a few times, with no improvement.

I've checked the cables I'm using to short the pin, and they are fine. Checked voltages at the pins, and they seem ok as well - It just doesn't seem to want to adjust idle as it should. I haven't been able to check if there are error codes yet (started to rain), so I'm not sure if the self test is working to that extent, and just bombing when trying to get base timing, or failing altogether.

Now, the car has recently be changed from Auto to manual, and the ECU has been swapped to that of a manual EL2 (car is EL1), but I'm struggling to understand how that could make a difference ?

Anyone got any ideas ? I'll try and find out if it outputs codes later today...
XR8 Lamah is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.