no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2007, 08:37   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
no spark

Just put a 2002 engine in a 1999 zx-2. Not getting any spark at plug on any cylinders. scan tool say no codes. Went from an auto to a stick. Stick computer. Stick crankshaft position sensor, ect. Any suggestions? Both engines ran before swap just 1999 stick had pushed crank out front of engine after 160000 miles.
jay6891 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2007, 20:43   #2 (permalink)
Registered User
 
Join Date: Mar 2007
Location: St Louis, Mo
Posts: 250
Re: no spark

If I understand correctly, you pulled an engine out of a car that was an automatic and installed it in your car that is a stick? Should be pretty straight forward. Did you use the harness from the old engine? I would guess it is either a difference in the wiring, or a missed connection somewhere. Check the grounds, connections, fuses and safety switches. As far as the engine itself, there really shouldnt be any differences other than those you have already addressed.
Sand1 is offline   Reply With Quote
Old 03-24-2007, 15:37   #3 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: no spark

Swapped harnesses today. Same thing. No spark. Still looking for that missed wire or missed fuse.
jay6891 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.