not wanting to start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2004, 11:35   #1 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 45
Posts: 3
not wanting to start

I just bought a 2002 ford focus SE on Sat. Since that night it has been very picky about when it wants to start. When I turn the key all the lights come on but there is not sound at all. It doesn't turn over or anything. It seems to happen if it's cold or has sat for more than 15 minutes. I've taken it to the broker I got it from and they checked the battery and alternator and they said those are fine and that it's just the cold weather. The problem is that it can take up to 1/2 hour of trying to start it. The temperature here is only in the high teens but just doesn't seem that should be an issue. Any immediate help here would be appreciated.

Thanks
shanilen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2004, 13:38   #2 (permalink)
"Uncle Buck"
 
Join Date: Oct 2004
Location: Fergus Falls, MN
Age: 27
Posts: 52
Re: not wanting to start

when you try to start it, can you hear the starter runnin freely?
__________________
76' LTD Landau (400)
thinice is offline   Reply With Quote
Old 12-20-2004, 14:13   #3 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 45
Posts: 3
Re: not wanting to start

No, absolutely nothing. Just the dash lights come on and that's it.
shanilen is offline   Reply With Quote
Old 12-20-2004, 14:59   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: not wanting to start

Battery terminals connections good ?
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 12-20-2004, 15:39   #5 (permalink)
"Uncle Buck"
 
Join Date: Oct 2004
Location: Fergus Falls, MN
Age: 27
Posts: 52
Re: not wanting to start

try jumpin it, sounds like the starter is possibly dead
__________________
76' LTD Landau (400)
thinice is offline   Reply With Quote
Old 12-21-2004, 00:11   #6 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Masterton, NZ
Posts: 8
Re: not wanting to start

Quote:
Originally Posted by shanilen
No, absolutely nothing. Just the dash lights come on and that's it.
Had a similar problem in a Falcon.

The starter relay was faulty, it wouldn't start in the morning when there was a frost, but would start ok late afternoon when it had warmed up a little.

Also, is it an auto or manual ?
shanes is offline   Reply With Quote
Old 12-21-2004, 05:22   #7 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 45
Posts: 3
Re: not wanting to start

It's an automatic. I took it back to them yesterday and they are keeping it for a few days to try and fix it. It'll be interesting to see what they come up with. It's just darn frustrating to buy a new "used" vehicle and then it has problems!!! Other than that it drives like a dream.
shanilen is offline   Reply With Quote
Old 12-21-2004, 09:23   #8 (permalink)
"Uncle Buck"
 
Join Date: Oct 2004
Location: Fergus Falls, MN
Age: 27
Posts: 52
Re: not wanting to start

oh ya, relay is a possibility too
__________________
76' LTD Landau (400)
thinice is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition - Remote Start nckracer Ford Expedition Forum | Lincoln Navigator Forum 6 01-16-2009 20:57
Car won't start :( SteveH General Tech 2 10-17-2004 15:29
Car wont start! Starter/isolater stuffed? b-juggles Interior | Electrical | ECU 5 09-28-2004 05:32
hard to start when hot borgiewindsor General Tech 1 08-24-2004 16:53
Urgent Help Needed-Car won't start! Kerazy S-Pak General Tech 18 07-31-2004 19:59

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.