plug wire problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-23-06, 08:56 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 3
plug wire problem

I have a 94 ford escort 1.9 liter and have lost fire to my number two plug wire. The car has 206000 mi on it. I have changed the wire and the plug and still get nothing. Im thinking it could be my coil pack but i have heard that a faulty coil will usually drop two wires not just one

dmames08 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-23-06, 09:08 PM
Registered User
 
Join Date: Feb 2006
Posts: 10
Re: plug wire problem

is there a distributor on this model? if so check the cap and rotor
fordfun7 is offline  
post #3 of 4 (permalink) Old 02-23-06, 09:10 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 3
Re: plug wire problem

Quote:
Originally Posted by fordfun7
is there a distributor on this model? if so check the cap and rotor

No this has a coil pack
dmames08 is offline  
post #4 of 4 (permalink) Old 02-24-06, 03:58 AM
Registered User
 
jas24zzk's Avatar
 
Join Date: Jul 2005
Location: Wandin, Vic
Age: 44
Posts: 827
Re: plug wire problem

G'day,
check my reply in this thread.

i dont know whats wrong!! just wont run right

Cheers
Jas
jas24zzk is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome