Poping and farting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-29-2004, 09:13   #1 (permalink)
Registered User
 
Join Date: Jun 2003
Location: Perth,WA
Posts: 19
Poping and farting

Hey guys, I hope you can help me with this one.

I have a 91 EB 5L.

when accelerating, it revs up to 2500 and sit there for a second or two and then continues reving. it does it really bad first thing in the morning and gets better as it warms up, I jsut figured it was still warming up, but now it is doing it jsut about all the and has started popping and farting. n e ideas????

also jsut on a interest note, I think it's my MAP or MAF sensor. it's located near the window washer tank, the little pipe is not on it, has been like that since I got it, has run fine like that, ne ideas why it would be d/c I was under the immpression that if it is not connected it woudl run like a turd??

Thanks guys I'm a little big vague about it all but I hope someone speaks the same langauge and can offer some reasoning and help.
Capri72 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-01-2004, 01:25   #2 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Poping and farting

These models did have that senser used as map on six's but on 8's it's used as a barametric senser..Bap.. It's supposed to be vented to atmo.."it's o/k"
Spray and clean map hot wire or get it checked ..
Coolant on inlet and inlet temp on #5 inlet runner can cause these probs as well....Make sure leads and plugs are in good nick first with correct gap....
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.