A problem i'm not sure about! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-14-2003, 03:59   #1 (permalink)
Registered User
 
EFFalcon's Avatar
 
Join Date: Oct 2002
Location: Mornington Peninsula
Age: 30
Posts: 7,517
PLEASE! save me, whats wrong!

recently i've been having a problem where when slowing down to a set of lights, or more importantly a roundabout my car seems to refuse to change gear until the rev's are at about 300rpm or so.
i'm not sure if its deffinately the trans or not.
but my car is Dual Fuel so i'm thinking that maybe it could be something to do with that.
it does it on both fuels but from what i can tell its more prominent while running on LPG.
Auto Trans fluid seems to be full, Its been serviced recently.
LPG system was serviced about 5,000km's ago.
the car idles ok on both fuels and only suffers while slowing down.

any ideas would be helpful, Cheers John.
__________________
1995 EF II Falcon GLi: Heritage Green, 4spd Auto, AUII 17" Rims, Custom BA Front Bar, Lowered, Gas Research LPG, Clear Indicators, JVC MP3 Headunit, Phoenix Gold 6.5" Splits, Coustic 481QE Amp, Clarion 12" sub, Leather Seats, Power Window Conversion, 3.45 LSD, Pacemaker Comp Extractors, 2.5" Exhaust, Mandrel Bent Intake, High Flow Filter, Wade 1004 110 cam.

In Progress: BA XR Side Skirts, BA XR Rear bar, BA Shifter Handle.


Want your EF on effalcon.com? Drop me a PM!
E-Series Club Stickers Here!

E-Series Moderator/Membership Officer/Webmaster/Cruise Official

Last edited by EFFalcon; 07-15-2003 at 02:32.
EFFalcon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2003, 05:50   #2 (permalink)
Hanging Around
 
9psi EB's Avatar
 
Join Date: Feb 2002
Location: Perth
Age: 35
Posts: 1,209
Re: A problem i'm not sure about!

Is the speedo working correctly?
It may be speedo sender, otherwise check the ecu for any codes.

9psi EB
__________________
Event's Photo Gallery: gallery.mechanicalforums.com
9psi EB is offline   Reply With Quote
Old 07-14-2003, 20:12   #3 (permalink)
Registered User
 
EFFalcon's Avatar
 
Join Date: Oct 2002
Location: Mornington Peninsula
Age: 30
Posts: 7,517
Re: A problem i'm not sure about!

as far as i know the speedo is ok.
the problem is ok when the car is cold.
i started it this morning and drove for about 5 mins to the shop and then on the way back it started doing it again.
__________________
1995 EF II Falcon GLi: Heritage Green, 4spd Auto, AUII 17" Rims, Custom BA Front Bar, Lowered, Gas Research LPG, Clear Indicators, JVC MP3 Headunit, Phoenix Gold 6.5" Splits, Coustic 481QE Amp, Clarion 12" sub, Leather Seats, Power Window Conversion, 3.45 LSD, Pacemaker Comp Extractors, 2.5" Exhaust, Mandrel Bent Intake, High Flow Filter, Wade 1004 110 cam.

In Progress: BA XR Side Skirts, BA XR Rear bar, BA Shifter Handle.


Want your EF on effalcon.com? Drop me a PM!
E-Series Club Stickers Here!

E-Series Moderator/Membership Officer/Webmaster/Cruise Official
EFFalcon is offline   Reply With Quote
Old 07-14-2003, 20:15   #4 (permalink)
Veteran Ford Member
 
Join Date: Feb 2002
Location: Lamb on Chapel, Chapel Street.
Age: 28
Posts: 2,893
Re: A problem i'm not sure about!

Sounds like the transducer. I have no idea how to check it but those problems usually come from the transducer.

Cheers,

Sundeep
Sundeep is offline   Reply With Quote
Old 07-14-2003, 20:45   #5 (permalink)
Registered User
 
EFFalcon's Avatar
 
Join Date: Oct 2002
Location: Mornington Peninsula
Age: 30
Posts: 7,517
Re: A problem i'm not sure about!

hmm, easy fix?
expensive fix?
i needa get something done soon i think, coz roundabouts become a real pain when the powerstearing starts to fail @ 250rpm! :D
__________________
1995 EF II Falcon GLi: Heritage Green, 4spd Auto, AUII 17" Rims, Custom BA Front Bar, Lowered, Gas Research LPG, Clear Indicators, JVC MP3 Headunit, Phoenix Gold 6.5" Splits, Coustic 481QE Amp, Clarion 12" sub, Leather Seats, Power Window Conversion, 3.45 LSD, Pacemaker Comp Extractors, 2.5" Exhaust, Mandrel Bent Intake, High Flow Filter, Wade 1004 110 cam.

In Progress: BA XR Side Skirts, BA XR Rear bar, BA Shifter Handle.


Want your EF on effalcon.com? Drop me a PM!
E-Series Club Stickers Here!

E-Series Moderator/Membership Officer/Webmaster/Cruise Official
EFFalcon is offline   Reply With Quote
Old 07-15-2003, 05:26   #6 (permalink)
Registered User
 
EFFalcon's Avatar
 
Join Date: Oct 2002
Location: Mornington Peninsula
Age: 30
Posts: 7,517
Re: A problem i'm not sure about!

anyone?
pleaaaaaaase
__________________
1995 EF II Falcon GLi: Heritage Green, 4spd Auto, AUII 17" Rims, Custom BA Front Bar, Lowered, Gas Research LPG, Clear Indicators, JVC MP3 Headunit, Phoenix Gold 6.5" Splits, Coustic 481QE Amp, Clarion 12" sub, Leather Seats, Power Window Conversion, 3.45 LSD, Pacemaker Comp Extractors, 2.5" Exhaust, Mandrel Bent Intake, High Flow Filter, Wade 1004 110 cam.

In Progress: BA XR Side Skirts, BA XR Rear bar, BA Shifter Handle.


Want your EF on effalcon.com? Drop me a PM!
E-Series Club Stickers Here!

E-Series Moderator/Membership Officer/Webmaster/Cruise Official
EFFalcon is offline   Reply With Quote
Old 07-15-2003, 06:45   #7 (permalink)
Hanging Around
 
9psi EB's Avatar
 
Join Date: Feb 2002
Location: Perth
Age: 35
Posts: 1,209
Re: A problem i'm not sure about!

EFFalcon, can you describe the problem any more?

Ie, what do you mean it wont change gear until the rpms are about 300? It wont go from 4-3 or 4-2?
Have you checked the base idle?
Is the map sensor connected?
Has there been anything done to the car that may have triggered the problem?

9psi EB
__________________
Event's Photo Gallery: gallery.mechanicalforums.com
9psi EB is offline   Reply With Quote
Old 07-15-2003, 18:22   #8 (permalink)
Registered User
 
EFFalcon's Avatar
 
Join Date: Oct 2002
Location: Mornington Peninsula
Age: 30
Posts: 7,517
Re: A problem i'm not sure about!

ok, when i'm slowing down to below about 40km/h after being in about 3rd or 4th gear, the revs just seem to keep dropping until it hits about 300rpm where it sorta bounces there, it will do this and almost stall until the revs finally jump up again and then settle at the normal idle speed.
__________________
1995 EF II Falcon GLi: Heritage Green, 4spd Auto, AUII 17" Rims, Custom BA Front Bar, Lowered, Gas Research LPG, Clear Indicators, JVC MP3 Headunit, Phoenix Gold 6.5" Splits, Coustic 481QE Amp, Clarion 12" sub, Leather Seats, Power Window Conversion, 3.45 LSD, Pacemaker Comp Extractors, 2.5" Exhaust, Mandrel Bent Intake, High Flow Filter, Wade 1004 110 cam.

In Progress: BA XR Side Skirts, BA XR Rear bar, BA Shifter Handle.


Want your EF on effalcon.com? Drop me a PM!
E-Series Club Stickers Here!

E-Series Moderator/Membership Officer/Webmaster/Cruise Official
EFFalcon is offline   Reply With Quote
Old 07-15-2003, 23:31   #9 (permalink)
Hanging Around
 
9psi EB's Avatar
 
Join Date: Feb 2002
Location: Perth
Age: 35
Posts: 1,209
Re: A problem i'm not sure about!

Ok,

First, check your base idle, disconnect the isc, if it stalls, wind the idle stop screw in 1/2 turn and start it, it it stalls, do it again. Keep doing it till your car is idling around 600-650rpm, then reconnect the ISC.

If you still have the problem, check the ecu for any codes, maybe even reset it.

Let me know how you go..
9psi EB
__________________
Event's Photo Gallery: gallery.mechanicalforums.com
9psi EB is offline   Reply With Quote
Old 07-16-2003, 15:56   #10 (permalink)
Registered User
 
EFFalcon's Avatar
 
Join Date: Oct 2002
Location: Mornington Peninsula
Age: 30
Posts: 7,517
Re: A problem i'm not sure about!

i've tried the idle, even had it sitting real high and it was still happening.
it doesn't seem to do it in 3rd is seems...
i drove around last night and every time i was slowing down i shifted it to 3rd manually and it was ok.
so it only seems to not want to shift FROM 4th.
__________________
1995 EF II Falcon GLi: Heritage Green, 4spd Auto, AUII 17" Rims, Custom BA Front Bar, Lowered, Gas Research LPG, Clear Indicators, JVC MP3 Headunit, Phoenix Gold 6.5" Splits, Coustic 481QE Amp, Clarion 12" sub, Leather Seats, Power Window Conversion, 3.45 LSD, Pacemaker Comp Extractors, 2.5" Exhaust, Mandrel Bent Intake, High Flow Filter, Wade 1004 110 cam.

In Progress: BA XR Side Skirts, BA XR Rear bar, BA Shifter Handle.


Want your EF on effalcon.com? Drop me a PM!
E-Series Club Stickers Here!

E-Series Moderator/Membership Officer/Webmaster/Cruise Official
EFFalcon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37
EL FORD XR6 ROUGH IDLE PROBLEM Jason Smith Inline 6 Tech 28 04-06-2001 22:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.