Rumoured AU Problems??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2002, 02:58   #1 (permalink)
TS 40
 
StevenAU2's Avatar
 
Join Date: May 2002
Location: Mt Annan NSW
Age: 39
Posts: 342
Rumoured AU Problems???

I was informed today of some problems i may face in the near future owning an AU.Are these ## The radiator cracks,# O-Ring gives way on pipe coming out back of water pump,#throttle body/accelerator cable breaks.
Are these really common problems among AU owners???
StevenAU2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-22-2002, 03:10   #2 (permalink)
long time FORD member
 
1AXR's Avatar
 
Join Date: May 2002
Location: Perth
Posts: 36
my radiator went at 40000ks, luckily it was under warranty.
its 99 auxr8 and has not had any other probs
__________________
____________________________
President of West Australian branch of Team BLUEPRINT (self appointed)
www.fpvtickfordclubwa.com.au
1AXR is offline   Reply With Quote
Old 05-22-2002, 15:39   #3 (permalink)
Registered User
 
jbugeja's Avatar
 
Join Date: Feb 2002
Location: Vic
Posts: 38
<i> -Ring gives way on pipe coming out back of water pump <-i>

- Yep had that at 30,000km

Plus I had......
- No. 3 ignition lead decided to die (car ran like crap on 5 cylinders under load).
- Speedo decides to go from o to 60 or so and play around even when you are not moving - electrical fault
- faulty low coolant system (Nov 99 AU) fixed by adding a low coolant sensor (don't know why my car didn't have one from new - AUII and ELS have them).
- more rattles than my old XF and the car has only done 40,000 to date! Grrrrrrrrrrrrrrr
- oil leak from the back of the tail shaft

They were the major problems I can remember.
jbugeja is offline   Reply With Quote
Old 05-22-2002, 16:12   #4 (permalink)
Old Car:BA XR6 New: 97 EL
 
jaytyn's Avatar
 
Join Date: Feb 2001
Location: Australia
Age: 32
Posts: 1,031
Quote:
Originally posted by jbugeja
- more rattles than my old XF and the car has only done 40,000 to date! Grrrrrrrrrrrrrrr
So True!
jaytyn is offline   Reply With Quote
Old 05-22-2002, 16:30   #5 (permalink)
TS 40
 
StevenAU2's Avatar
 
Join Date: May 2002
Location: Mt Annan NSW
Age: 39
Posts: 342
Quote:
Originally posted by jbugeja

- more rattles than my old XF and the car has only done 40,000 to date! Grrrrrrrrrrrrrrr
My AU2 has 45000ks on clock.Its an X-Rothmans company car and would u beleive they modified the rear seating so u cannot fold them down.They pop rivitted a plate in the boot section to the back of the seats so u cant put them down and the things squeeks something terrible.They also removed whatever is used to pull the levers to fold the seats foward so ive got no idea what ford use till i check someone elses out.
Oh i also get a noise in my front brakes with stays a day or two then dissapears for afew days only to return.Its not the pads either as they are still 1/2 way down.
StevenAU2 is offline   Reply With Quote
Old 05-22-2002, 16:30   #6 (permalink)
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
All I can say on this issue, any problems that I have had with the XR and T series the team in the service departments bent over backwards to help me, more than expected!

Its good to see a good relationship with dealers and for warranty departments!
laminge is offline   Reply With Quote
Old 05-22-2002, 17:12   #7 (permalink)
Nacho Nacho Man!
 
Venom XR's Avatar
 
Join Date: Mar 2001
Location: Vic
Age: 40
Posts: 3,514
My service department has been pretty good, though they explicity said squeaks and rattles were not warranty issues.
__________________
The Internet is so big, so powerful and pointless that for some people it is a complete substitute for a life. - Andrew Brown
Venom XR is offline   Reply With Quote
Old 05-22-2002, 17:20   #8 (permalink)
Registered User
 
Join Date: Dec 2001
Location: Adelaide
Age: 41
Posts: 36
Quote:
Originally posted by Venom XR
My service department has been pretty good, though they explicity said squeaks and rattles were not warranty issues.
I have had the usual AUII XR problems, ie. front ball joints etc. Also had a faulty a/c compressor and exhaust problems. My service department have done their upmost to help me and what makes it even better is that I purchased the car from another Ford dealer just before I was transferred with my employer. Can ask for any better than that!!
bluxr6 is offline   Reply With Quote
Old 05-22-2002, 19:26   #9 (permalink)
aurora
Guest
 
Posts: n/a
My Sept 98 AU has done 56,000 kilometres and i have only had the interior seals and rear window seals changed
It's now 3.8 years old and it's never missed a beat
I also run my air con once a week for about 20 minutes or so becuase apparently if you don't run them for a while the seals crack and gas leaks.
Is that true

Wasn't effected by Recall for suspension as i have Pedders and they tightened up all the other parts at time of install
  Reply With Quote
Old 05-22-2002, 20:10   #10 (permalink)
Dazed and Confused
 
Join Date: Feb 2002
Location: sunny Geelong
Posts: 347
My AU2 Forte's done about 48000 clicks..

The only problem i've had is a slight rattle that comes from the dash occasionally...

A few weeks ago someone tried to break into my car, the keyhole had been smashed in. Luckily they didn't manage to get inside..
When I got it back from the panel beaters, the front right speaker seemed to vibrate a lot ...and a quarter of a tank of petrol had mysteriously disappeared... :shifty:

Wish i had a way of proving this...one thing's for sure, i'll be taking note of everything, kays travelled, fuel levels, etc, if i need to make a second visit to the panel beaters in the near future.
Johnno is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AU Problems Ynot General Tech 22 09-23-2004 15:27
AU tyre rubbing problems falconS Ford Racing Across the Globe 13 10-21-2002 23:15
Stereo problems on AU...... fte22 Audio And Security 2 07-01-2002 03:06
V8 Supercars Practice 1 & 2 JEM Ford Racing Across the Globe 1 04-26-2002 21:54
Clutch Problems AU SI V8 Ute rexd000 Trans | Driveline 2 03-07-2002 15:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:00.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.