Running problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2002, 22:33   #1 (permalink)
unreliable
Guest
 
Posts: n/a
Running problems

Guys,
I have an EA S pack with intermittant electrical problem.
Every so often the car stops, with the rev counter falling to zero. Sometimes I can start by pumping throtle, and sometime by going and Neutral and starting again while rolling. Often I have had to wait 15 mins and start again.
I have had the car in the mechanics and they have not been able to fault it. It produces to alarm codes. The coil has been changed, but not sure what to change next??

Anyone seen anything similiar?
  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-06-2002, 00:39   #2 (permalink)
Registered User
 
Join Date: Nov 2001
Location: Mount Coolum
Posts: 311
I had similar probs on my TF cortina , had to rebush the distributor.
myxr6 is offline   Reply With Quote
Old 09-06-2002, 00:46   #3 (permalink)
Ford Member
 
Join Date: Aug 2002
Posts: 15
i once had the same prob with my ea ghia,
turns out the wire to the fuel pump was shorting
out and had to be replaced

Trev
trev is offline   Reply With Quote
Old 09-06-2002, 02:26   #4 (permalink)
EA Fairmont
Guest
 
Posts: n/a
i am having the same problem with my EA 3.9 it is actually the fuel pump relay causing it with my car, if i hit the relay whilst the engine is running the engine will stall, or if i hit whilst the ignition is on but the engine is not the fuel pump restarts itself, hope i have been some help!!

Adam
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford's experiences problems with new diesel; 6.0 Power Stroke is important test Stacy94PGT Diesel Tech 0 03-04-2003 05:32
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-2002 21:19
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-2002 08:58
EA running problems EELFalcon General Tech 6 01-20-2002 10:32

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.