Running Rich - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-05-03, 01:47 AM Thread Starter
Experienced Ford Member
 
THEONE's Avatar
 
Join Date: Aug 2002
Location: Blue Mountains sydney
Age: 32
Posts: 1,090
Running Rich

HEY ALL

just wondering if anyone could tell me what causes your car to run rich.and what are the signs of it running rich.

cheers all

ED fairmont
Wheels by ROH
Lowerd by Kmac
Exhaust by Lukey
Sound by Pioneer and Jaycar
Pioneer DEH P1Y headunit
pioneer 6.5 2ways
Pioneer 6 stacker
Jaycar 6.5 Kevlar splits
Jaycar 15 venom sub
Jaycar 2x150 wrms amp
Jaycar 4x100 wrms amp
PS2 by SONY
TV by lillyput
THEONE is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-05-03, 01:59 AM
cArSiK
 
cArSiK's Avatar
 
Join Date: Apr 2002
Location: NSW
Age: 31
Posts: 1,249
a sign of running rich is black smoke from the exhaust , the causes can be many things like thermostat to cold causing the computer to run the engine in warm up mode constantly, blocked injectors ect...

Oversteer Scares The Passengers , Understeer Scares The Driver.......
2001 AUII XR6 VCT -Auto, white,clear indicators,K&N filter,tint - - - - Let The Mods Begin!!!!!!!!
Proud TQE Operator
cArSiK is offline  
post #3 of 7 (permalink) Old 05-05-03, 02:17 AM
Registered User
 
Ghia5L's Avatar
 
Join Date: Jan 2003
Location: Boolarra, doh! :-/
Age: 33
Posts: 1,972
Another $ign that your car i$ running rich i$ increa$ed fuel con$umption.

Here's a picture of a car with a smoke problem...

-Dave-

'91 EB Fairmont Ghia V8.
Pacemaker PH4000 extractors
Meaty semi-twin system
AUII XR8 t/b & maf, ELGT snorkel
Lows
BA semi-manual shifter conversion
Electronic shift kit
4.11 Hydratrak LSD
AU thermofans
Explorer intake manifold
Contra 16x9 rims, rubber: 225(f)/245(r)
Custom cupholders
Chiptorque HP2 chip
illegal tint

ET: 14.78 @ 91.48mph, 137rwkw!
Ghia5L is offline  
post #4 of 7 (permalink) Old 05-05-03, 04:31 AM Thread Starter
Experienced Ford Member
 
THEONE's Avatar
 
Join Date: Aug 2002
Location: Blue Mountains sydney
Age: 32
Posts: 1,090
come on anyone else know anything ???

ED fairmont
Wheels by ROH
Lowerd by Kmac
Exhaust by Lukey
Sound by Pioneer and Jaycar
Pioneer DEH P1Y headunit
pioneer 6.5 2ways
Pioneer 6 stacker
Jaycar 6.5 Kevlar splits
Jaycar 15 venom sub
Jaycar 2x150 wrms amp
Jaycar 4x100 wrms amp
PS2 by SONY
TV by lillyput
THEONE is offline  
post #5 of 7 (permalink) Old 05-05-03, 04:52 AM
E-Series Club Member
 
Jamie's Avatar
 
Join Date: Jun 2002
Location: Adelaide
Posts: 198
The Oxygen Sensors? I just know they're expensive to replace ^_^.

<b><font color="#000080"><font face="Arial" size="2">1992 EB Falcon GL [ </font></font><font face="Arial" size="1" color="#0000FF">Series 1</font><font color="#000080" face="Arial" size="2"> ]</font></b><br><font face="Arial" size="1"><a href="http://discussions.fordforums.com/showthread.php?s=&threadid=37673">4 Speed Auto with Shift Mod</a><br>Interior Neons<br>MPFI Conversion [sn]</font>
Jamie is offline  
post #6 of 7 (permalink) Old 05-05-03, 04:56 AM Thread Starter
Experienced Ford Member
 
THEONE's Avatar
 
Join Date: Aug 2002
Location: Blue Mountains sydney
Age: 32
Posts: 1,090
can running rich cause damage to the engine ???

ED fairmont
Wheels by ROH
Lowerd by Kmac
Exhaust by Lukey
Sound by Pioneer and Jaycar
Pioneer DEH P1Y headunit
pioneer 6.5 2ways
Pioneer 6 stacker
Jaycar 6.5 Kevlar splits
Jaycar 15 venom sub
Jaycar 2x150 wrms amp
Jaycar 4x100 wrms amp
PS2 by SONY
TV by lillyput
THEONE is offline  
post #7 of 7 (permalink) Old 05-05-03, 05:17 AM
Registered User
 
Join Date: Jun 2002
Posts: 110
Yeah, burns out the Cat too...check your ecu error codes both engine off and running.
Make sure you don't have the ECT/ACT sensors going off.
Check MAP too.

___________________________________________



No Longer a Ford Forums Member, have now gone to
www.BSeries.com.au

EA Wagon is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ea cfi running rich ? rabbi General Tech 3 05-25-03 11:26 PM
EF V8 running very rich honer General Tech 7 04-04-03 02:59 PM
EA Running rich FastFords General Tech 5 10-30-02 11:03 PM
EB I6 running very rich...help! b-juggles Inline 6 Tech 4 08-18-02 06:16 PM
running rich ncspeed Ford Probe Forum | Mazda MX6 Forum 25 12-25-01 08:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome