Running Temp for a 5.0 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-2003, 16:46   #1 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Running Temp for a 5.0

Hi People,
My EB2 5.0 runs a little cold I think. The guage sits halfway between the N and the line after the blue stage. If I thrash it after a while it'll move up to the N. The Factory Repair manual states that they run at 87 - 89 degrees. I recently bought a new thermostat and gasket and they gave me an 82 degree one.

What do other peoples 5.0 run at on the guage?
__________________
Dot Aye You
NZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2003, 18:07   #2 (permalink)
Registered User
 
Join Date: Feb 2003
Location: Perth
Posts: 105
Thats about right for a 82 degree thermostat. It should at worst get to the half way mark under a hot day while idle.
__________________
NC Fairlane 5Ltr Twin Stainless Steel 2.5", Air Induction
NCGhia is offline   Reply With Quote
Old 06-04-2003, 19:37   #3 (permalink)
boosted sleeper
 
blueoval's Avatar
 
Join Date: Jun 2002
Location: Crusty Downs
Age: 37
Posts: 4,575
i agree with NCghia - my car used to be worse but since I got the thermostat changed, its been perfect! Hot days expect it to get about half. It shouldnt go past that! your car in fine!
__________________
2000 AU2 75th Anniversary Futura
SUPERCHARGED & INTERCOOLED
205rwkw on Bruce Heinrich Dyno
blueoval is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you tell a 5.0 from a 5.0 H.O. Archimedes Ford Mustang Forum 3 06-09-2003 23:33
running temp on lpg bec LPG Tech 5 06-06-2003 16:34
Temp. Sender units EB/XB uteman General Tech 12 11-14-2002 16:23
5ltr running temp??? XE351Ghia Windsor Tech 7 11-08-2002 19:32
Colour V Temp BOF The Pub 13 11-05-2001 03:22

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.