Smartlock problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-24-02, 07:15 PM Thread Starter
Resident geek freak
jemmex's Avatar
Join Date: Sep 2002
Location: permanetly lost NSW
Age: 49
Posts: 935
Smartlock problem

Another issue with the wonky-bus (el gli wagon) is the samrtlock, is now dumb.

When you get outa the car and lock it, all the external amber indicator lights come on and stay on permanently the car still locks and the engine is immobilised.

(not flashing just ON) It has cost me a couple flat batteries, and lots funny looksa at servos, plus i can let anyone else park the car (parking stations, even a mechanic flattened it after i showed him and rang him about it TWICE!)

what i have to do is wait till everyone is out of car and all doors except drivers closed, put key back in ignition and flick it to RUN/ON (not start) for a sec, there is aloud CLICK from under the bonnet, like big switch, solenoid. Then i can lock it as normal with the key fob.
but i been thinking maybe that off/on/off is deactivating smartlock or something?

any ideas?

one last thing, there is an alarm fitted, but i hadd to disable it, cos when those lights came on the alarm went off, the neighbours hated it when i came home late....
jemmex is offline  
Sponsored Links
post #2 of 2 (permalink) Old 09-25-02, 02:24 AM
Timmeh's Avatar
Join Date: Aug 2002
Location: Newcastle, NSW
Age: 34
Posts: 2,922
I've always called my Smartlock "Dumblock", because the thing always does the opposite of what I want it too! If I leave my keys in the car (ie on the seat) for a few seconds, it locks on me, or if I just get out and go inside with the keys, I'll come back a few hours later and she'll still be open. I don't know much about it, but I know not to trust it!

EUR04D - Ford Focus
The Blue Flame

Mk II Escort RS2000
How much boost?
Thanks for 2004, crew.
Timmeh is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-03 05:06 AM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 10:39 PM
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-02 07:37 PM
Problems with Smartlock!! Botch, Dom and others?? Mallyboo General Tech 8 01-02-02 05:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome