Smartlock Stopping car from starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-09-2005, 02:26   #1 (permalink)
Registered User
 
Grechie's Avatar
 
Join Date: Sep 2004
Posts: 33
Smartlock Stopping car from starting

hey guys, i have a EA 1989, we did a TOTAL conversion to a EBII all the wirings in, and everthings set, but we cant start it!?...i got everythign off the EBII, ...wiring, ecu, dash, and ALL LOOMS...theres no EA 1989 wiring...but we cant start it, all the electrics work, headlights, roof lights, the speedo and battery/oil lights and brakes failed light, ...but we dont here no fuel pump and we just cat start it


i herd someone say somethign bout a smartlock module and plugging in the stereo, we plugged in the stereo( ? ) and the ignition barrel, we got the wire that comes off the ignition and plugs into the dash...etc but we dont know how to work it , were all outta ideas


...can anyone help ??

-Grechie


EDIT: weve tried leavin it on ignntion for a few minutes/and holding it on accel for a min or so...we dont no how to start it ....
Grechie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-09-2005, 02:46   #2 (permalink)
goooone
 
Mr Jucy's Avatar
 
Join Date: Sep 2001
Location: beyond caring
Age: 36
Posts: 2,708
Re: Smartlock Stopping car from starting

When my friend put a 5 Litre out of a ED into his courier he had to by a part from these fellas http://www.castleauto.com.au/ to trick the smartlock to let the car run
Mr Jucy is offline   Reply With Quote
Old 06-09-2005, 03:14   #3 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Smartlock Stopping car from starting

The keys are not locked in boot are they ?? Lol...


Are the internal lights working?It should start then stop as it shuts down fuel pump...Are you sure fuel relay is getting power?
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 06-09-2005, 04:49   #4 (permalink)
Registered User
 
Grechie's Avatar
 
Join Date: Sep 2004
Posts: 33
Re: Smartlock Stopping car from starting

Quote:
Originally Posted by ebxr8240
The keys are not locked in boot are they ?? Lol...


Are the internal lights working?It should start then stop as it shuts down fuel pump...Are you sure fuel relay is getting power?


the internal lights are workgin, the dash lights are working, the fuel gets detected proply (3/4 of tank) the battery light turns on and oil light tunrs on, and if u turn to crank it over only the brake fial turns on...but it doesnt start, all other stuff works, headlights, hazards ETC :)


-Grechie
Grechie is offline   Reply With Quote
Old 06-09-2005, 06:09   #5 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Smartlock Stopping car from starting

Check circuit breaker at rear of relays? It's a thermal type that switches back on when it cools down... Check if power is there?
The front relay is for starter motor, ignition...Have you mixed up parts from other car? Maybe wired differently ? Start back from fuel pump relay back...
Check ALL earths including the one at computor...I bet you have one wire missing or not connected..Keep a level head... I know sometimes you can't see the forrest for the trees...
Is that small wire connected to starter motor solinoid? Good contact?
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 06-09-2005, 11:03   #6 (permalink)
Registered User
 
Grechie's Avatar
 
Join Date: Sep 2004
Posts: 33
Re: Smartlock Stopping car from starting

Quote:
Originally Posted by ebxr8240
Check circuit breaker at rear of relays? It's a thermal type that switches back on when it cools down... Check if power is there?
The front relay is for starter motor, ignition...Have you mixed up parts from other car? Maybe wired differently ? Start back from fuel pump relay back...
Check ALL earths including the one at computor...I bet you have one wire missing or not connected..Keep a level head... I know sometimes you can't see the forrest for the trees...
Is that small wire connected to starter motor solinoid? Good contact?


have to check it out tommorow...but im sure all plugs are plugged in, and starter motor solinoid is in, but we cant get it to the cranking stage ...it wont even start up the fuel pump, i was told that the smartlock should be flashing wen i put the key in the igntion..but it doesnt even show up, so it leads me to belive the modules missing....?


-Grechie
Grechie is offline   Reply With Quote
Old 06-09-2005, 19:17   #7 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Smartlock Stopping car from starting

Ha That'll do it ....Lol....
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 06-11-2005, 04:13   #8 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Smartlock Stopping car from starting

Any news ???
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 06-11-2005, 20:01   #9 (permalink)
Registered User
 
Grechie's Avatar
 
Join Date: Sep 2004
Posts: 33
Re: Smartlock Stopping car from starting

Quote:
Originally Posted by ebxr8240
Any news ???


yep...foudn out, theres no smartlock on this wiring loom, just a aftermarket emoblizer with wires cut and hidden !!!, the fuel pump wire was cut and wrapped in tape and hidden, and there are wires cut left right and centre, the cars emobilized...so were getting there, gonna take a bit of time.... :(



EDIT:
we found out theres power to the coil, power to the distributor, but no spark is coming out from the high tension leads ... anyone know wots going on ???
Grechie is offline   Reply With Quote
Old 06-12-2005, 01:22   #10 (permalink)
Registered User
 
Grechie's Avatar
 
Join Date: Sep 2004
Posts: 33
Re: Smartlock Stopping car from starting

ok another update!!!!

we seen that the TFI is fine... but

were getting power to the coil now and everythign it just wont start, like the timings out, but we checked, and we cant get it to start, we tried a new battery, coz wen we were starting it sounded heaps flat...but nothing....its liek fuel isnt getting into the rack? but we tried force feeding fuel in that hose on top of the rocket cover...still no start...so it has to be timing???


-Grechie
Grechie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.