SPEED FREAK - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-24-2001, 15:28   #1 (permalink)
LONGJOHN1
Guest
 
Posts: n/a
SPEED FREAK

I HAVE A PROBLEM AT ABOUT 120-140 KPH MY AU XR6 VCT AUTO SURGES,NORMAL SPEEDS IT RUNS HARD,I MAINLY NOTICED IT AFTER FITTING A KN AIR FILTER,WOULD IT CAUSE IT TO ACT LIKE THIS.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-24-2001, 19:42   #2 (permalink)
Galaxyblue
Guest
 
Posts: n/a
Hi,
Never had that problem, I'm running a K&N through a larger snorkel with Genie extractors and 2.5 inche system in my AU VCT.
Does the surge continue over that speed??
  Reply With Quote
Old 10-25-2001, 15:42   #3 (permalink)
LONGJOHN1
Guest
 
Posts: n/a
hi galaxyblue, i have the larger snorkel as well but not the 2.5 inch exhaust maybe i need to invest in a decent exhaust system to help push the air out
i will try that and see thank you.

  Reply With Quote
Old 10-26-2001, 10:45   #4 (permalink)
Mike98AU1XR6
Guest
 
Posts: n/a
Hey LJ,
I'm no mechanic or physicist, but if you have a larger snorkel and a freer flowing filter, I would assume that all that means is that the engine is working a little less harder in getting the same amount of air that it would normally use to operate.
I wouldnt think that the larger snorkel would mean that the air is being rammed straight into the engine as you have the filter and the mechanics behind still providing a damper/wall against the air flow speed.
I'm curious to know what the problem is as I've just got hold of the larger snorkel and am about to put in a K & N in my AUXR6 VCT. Perhaps one the more mechanically minded viewing this post can shed some light on what the problem may be.
By the way I've got 80k on the clock and at 75k I was having problems with slight surges (albeit at much lower speeds!), problem identified was that one of the leads had begun to perish, got it replaced, no more surges.
Cheers.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Year was 1976 .... russellw The Pub 21 03-15-2003 09:13
NRMA Have Become Puppets of the NSW Revenue Chasing Government Aussie Pete The Pub 26 01-23-2003 14:52
Speed camera message getting through? Falchoon The Pub 1 04-29-2002 21:21
PLEASE READ - Speed cameras VIC - new 3km over policy Carmine The Pub 12 03-27-2002 21:33
How 55 speed cameras make $116,000 each day from fines Falchoon The Pub 8 01-21-2002 04:52

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:45.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.