Spotties - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-15-2002, 21:55   #1 (permalink)
Enjoying the Ride
 
Cokekid's Avatar
 
Join Date: Apr 2002
Location: Sydney
Age: 36
Posts: 89
Spotties

Hey guys,

I am in the middle of installing spot lights into my AU.

The problem I'm having is that they will not work with the relay. I have tried 2 relays and no luck. When I bypass the relay for a test, they work fine.
Should the relay click when the switch is turned on and off?

Thanks
__________________
It's not illegal unless you get caught!
Cokekid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2002, 22:01   #2 (permalink)
My name is Forrest....
 
Jesmol's Avatar
 
Join Date: Dec 2001
Location: Adelaide
Posts: 465
relay should click when the switch is activated, but you probably wont be able to hear it, but you should feel it.

Maybe you haven't got the circuit hooked in properly to the headlamp circuit, ie its usually a two way switch type setup, switch and headlamps need to be on for them to work
__________________
Run Forrest , Run.......
Jesmol is offline   Reply With Quote
Old 05-15-2002, 23:14   #3 (permalink)
Enjoying the Ride
 
Cokekid's Avatar
 
Join Date: Apr 2002
Location: Sydney
Age: 36
Posts: 89
I'm bypassing the headlight circuit and running them on their own circuit.
__________________
It's not illegal unless you get caught!
Cokekid is offline   Reply With Quote
Old 05-16-2002, 01:51   #4 (permalink)
My name is Forrest....
 
Jesmol's Avatar
 
Join Date: Dec 2001
Location: Adelaide
Posts: 465
Could be a poor earth, that was the problem with my Fog lamps, so I now run the positive relay feed from the battery, and the negative from the lights back to the -ve terminal, I had very similar probs ...Lights wouldn't work unless I bypass the relay, fixed up earth from lamps and prob fixed.
__________________
Run Forrest , Run.......
Jesmol is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fitting spotties on ef trev General Tech 2 06-14-2003 23:45
More Light kryzak260 Interior | Electrical | ECU 15 05-30-2003 02:16

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.