Stalls after start up if i don't press accelerator.. help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-03-02, 12:22 AM Thread Starter
Registered User
 
Join Date: May 2002
Posts: 386
Stalls after start up if i don't press accelerator.. help!

Got a problem in the cold, when I start the car it stalls unless I run the revs high for a few seconds..

Is this normal for an EA to do this? If not, what's wrong with my car? Is it broken sensor? Low fuel or oil pressure? I've replaced the fuel filter at the start of the year so that shouldn't be a problem. I also changed the oil and oil filter around 10,000 k's ago, and I know I should change the oil, oil filter and air filter now, so could they be the reason for the stalling?

BTW i have a 3speed auto, cfi..

Thanks,
Dave

antigravity is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-03-02, 12:24 AM
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Hey check this thread - also current, identical topic.

http://discussions.fordforums.com/sh...threadid=20077

Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalls on Cold Start hotrod9 Ford Thunderbird Forum 3 06-22-03 06:17 PM
Plan B - Lets hope Ford start announcing their wins in the press Minheim AU Ford Racing Across the Globe 9 04-18-03 03:00 AM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 08:19 PM
Ford uses Stones to start up sales Stacy94PGT Ford Worldwide News 0 12-31-02 10:35 AM
Car refuses to start donuts2001 General Tech 8 09-28-02 02:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome