very very roudh running - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-11-2003, 01:04   #1 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 31
Posts: 3,287
very very roudh running

Well my car started a trate today of ideling at 500rpm, and sounding like its on 5cyl. All plugs were replaced leads checked and injectors checked. The cylinders are getting fuel and spark. Its ideling so rough it shakes the seats. Also when reved it doesnt get any cleaner.

Its making the same feeling as it did when i over reved it (past 5000).

I put some new fuel in it today, from somewhere i havent baught fuel before, and it seems quite bad today.

Could these symptoms be a case of bad fuel????

Cheers
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-11-2003, 01:42   #2 (permalink)
LET EM' RIPPP
 
Join Date: Mar 2002
Location: Melbourne
Posts: 1,819
Re: very very roudh running

Checked the MAP sensor vacc line?
__________________
CAUTION: Slippery When BOOSTING!
Bass Crazy is offline   Reply With Quote
Old 11-11-2003, 02:30   #3 (permalink)
now with EF power!
 
Join Date: Feb 2003
Location: Rockhampton, QLD
Age: 28
Posts: 891
Re: very very roudh running

Whats the best way to check the injectors?
__________________
1994 EF Falcon.
(4.0 Auto)


Mods List:
Kenwood head deck, Rockford Fosgate Punch Sub and Punch Amp....and hubcaps!!



My Gallery!
Proud TQE Operator
danege is offline   Reply With Quote
Old 11-11-2003, 03:13   #4 (permalink)
Registered User
 
ea_39_s's Avatar
 
Join Date: Jul 2002
Location: Queanbeyan NSW
Age: 34
Posts: 100
Re: very very roudh running

sorry for hijacking yer thread but where exactly is the MAP sensor and O2 sensor? I have the same sorta prob... it idles 500rpm in the morning and then jumps from 200rpm to 1500rpm (frustrating)....

thanks
MIke
__________________
1997 NL Fairlane Ghia 5.0 V8
Powerchip Gold 98 ECU
Pacemaker Extractors
3inch exhaust
ea_39_s is offline   Reply With Quote
Old 11-11-2003, 03:35   #5 (permalink)
E-Series Club Member
 
DeanO's Avatar
 
Join Date: Nov 2002
Location: Melbourne, VIC
Posts: 43
Re: very very roudh running

Quote:
Originally Posted by Walkinshaw
Well my car started a trate today of ideling at 500rpm, and sounding like its on 5cyl. All plugs were replaced leads checked and injectors checked. The cylinders are getting fuel and spark. Its ideling so rough it shakes the seats. Also when reved it doesnt get any cleaner.

Its making the same feeling as it did when i over reved it (past 5000).

I put some new fuel in it today, from somewhere i havent baught fuel before, and it seems quite bad today.

Could these symptoms be a case of bad fuel????

Cheers

Two things have caused my EA to do this:

1) Full tank of fuel from my 'non regular' service station.
and on a seperate occasion:
2) I fiddled with my battery, and somehow my ECU reset. Ran rough as shit till Karl advised me to 'reset' my ECU and all was good afterwards :)

-Dean
__________________
IT Support Dude - Australian Arrow
System / Network Admin - HiRise Australasia.
DeanO is offline   Reply With Quote
Old 11-11-2003, 07:57   #6 (permalink)
now with EF power!
 
Join Date: Feb 2003
Location: Rockhampton, QLD
Age: 28
Posts: 891
Re: very very roudh running

Quote:
Originally Posted by ea_39_s
sorry for hijacking yer thread but where exactly is the MAP sensor and O2 sensor? I have the same sorta prob... it idles 500rpm in the morning and then jumps from 200rpm to 1500rpm (frustrating)....

thanks
MIke
Dont know where the MAP sensor is, but the O2 (im guessing you guys mean oxygen sensor) is the thing that screws into the exhaust manifold near where it joins to the cat.
__________________
1994 EF Falcon.
(4.0 Auto)


Mods List:
Kenwood head deck, Rockford Fosgate Punch Sub and Punch Amp....and hubcaps!!



My Gallery!
Proud TQE Operator
danege is offline   Reply With Quote
Old 11-11-2003, 09:31   #7 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 31
Posts: 3,287
Re: very very roudh running

MAP is on the firewall above the intake manafold.

The MAP is fine iirc as it only started doing this after i filled up from a non regular servo.

i might drain the tank and fill it up with Mobil 8000 and see if it fixes it.
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Old 11-11-2003, 19:46   #8 (permalink)
jjj
Registered User
 
jjj's Avatar
 
Join Date: Mar 2003
Location: Qld
Posts: 278
Re: very very roudh running

It won't be the fuel dude, it will be something going wrong in your electronic ignition system. Check your dizzy cap for cracking and rotor plug for play in the dizzy shaft. Try replacing your leads with another car and also check your ignition coil, fuel filter and map sensor pipe. The best thing to do is spend $40 and buy a gregorys manual. Now run a fault test on the car and that will normally give you a rough idea where to begin looking. And trust me being a E-series car it can be the most irrelevant part that you would never even consider that could be causing the problem.

cheers jjj

Last edited by jjj; 11-11-2003 at 19:53.
jjj is offline   Reply With Quote
Old 11-11-2003, 20:31   #9 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 31
Posts: 3,287
Re: very very roudh running

Ive got a manual, and yeah im going to check over her on the week end. Today its behaving 10x better, but its still there slightly. I reset timing and it got its power back, but its still got a miss at idle. It is idling to low, i might play arround with the ICS.

Running self test on my car ususaly doesnt work, as there are too many problems in the system, no knock sensor and some missmatched EF/L looms.

Ill see how she pans out over the next few days. Its desperate for a service any way.
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I give up =/ Walgettion The Pub 11 10-10-2003 03:18
Mercury Marauder Daytime Running Lights?? wlbandy Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 4 10-06-2003 18:30
302C Running On when key turned off 9psi EB General Tech 7 05-15-2003 05:44
Running In Procedure tickfordboy Australian Falcons 8 02-25-2003 14:29
EF with 200k and running Mobil One XR_Strider_GuY General Tech 24 04-15-2002 17:46

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:59.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.