Vibration Upon Acceleration!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-19-03, 08:01 PM Thread Starter
Registered User
 
KgB_83's Avatar
 
Join Date: Aug 2003
Location: Malvern
Posts: 60
Question Vibration Upon Acceleration!!

Sup ppl, i was wondering if anyone has come across this before.
Upon acceleration there is some sort of vibration noise comming from the left hand side were the glove box is, as soon as you let go of the accelerator the noise stops.

Cheers,
Rob

KgB_83 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-19-03, 08:17 PM
cArSiK
 
cArSiK's Avatar
 
Join Date: Apr 2002
Location: NSW
Age: 31
Posts: 1,249
Re: Vibration Upon Acceleration!!

first thing that comes to mind is engine mounts rob.
What car are we talking about?

James

Oversteer Scares The Passengers , Understeer Scares The Driver.......
2001 AUII XR6 VCT -Auto, white,clear indicators,K&N filter,tint - - - - Let The Mods Begin!!!!!!!!
Proud TQE Operator
cArSiK is offline  
post #3 of 5 (permalink) Old 08-19-03, 08:32 PM Thread Starter
Registered User
 
KgB_83's Avatar
 
Join Date: Aug 2003
Location: Malvern
Posts: 60
The car is a 98 EL Fairmont
KgB_83 is offline  
post #4 of 5 (permalink) Old 08-19-03, 08:41 PM
cArSiK
 
cArSiK's Avatar
 
Join Date: Apr 2002
Location: NSW
Age: 31
Posts: 1,249
Re: Vibration Upon Acceleration!!

yea , most often than not it will be the left hand side mount thats gone so check it out...

James

Oversteer Scares The Passengers , Understeer Scares The Driver.......
2001 AUII XR6 VCT -Auto, white,clear indicators,K&N filter,tint - - - - Let The Mods Begin!!!!!!!!
Proud TQE Operator
cArSiK is offline  
post #5 of 5 (permalink) Old 08-19-03, 08:43 PM Thread Starter
Registered User
 
KgB_83's Avatar
 
Join Date: Aug 2003
Location: Malvern
Posts: 60
Re: Vibration Upon Acceleration!!

Cheers james, appriciate your help
KgB_83 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help. BAD VIBRATION SSSNAKE Ford SVT Vehicles | SVO Vehicles 11 08-11-04 03:53 PM
Strange Noise and Vibration lacampercop Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel 4 06-25-03 06:46 AM
Window Vibration! MustangNicko Audio And Security 5 05-24-03 01:21 AM
Jury Finds for Ford in Sudden Acceleration Suit Stacy94PGT Ford Worldwide News 0 03-06-03 08:12 PM
Tailshaft Vibration?? brenx General Tech 15 09-11-02 06:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome