weird.... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-27-2004, 07:04   #1 (permalink)
Registered User
 
Join Date: Sep 2004
Location: Geelong
Age: 29
Posts: 20
weird....

Hey guys,

I started my girl up today to take my mate for a spin in it after the new cam was put in. needless to say he was very impressed, anyway,

when i started her up it spat out some oil out the back. almost like a light shower as if it was raining oil r something... it only lasted a min r so and it doesnt blow any smoke so its not burning oil. It doesnt use oil and it doesnt have any coolant in it so the head gasket is fine.... ive had the cam in for about 500kms now n this is the 1st time ive noticed it...

Any idea what it could be?

PS getting extractors tommorow :)

Cheers,
Keldo
__________________
ED FUTURA, On its nuts, loud n' proud with Ef 16's, kickin' stereo with two 12in BOSS subs. WADE 1004 110 cam + pacemaker headers, LSD (waiting for bearings).
Keldo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2004, 07:22   #2 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: weird....

Condensation ? or oil leaking into inlet through gasget ?? Has the cam just been replaced ??? If it happens once on first start up then I wouldn't worry about it...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 10-27-2004, 07:32   #3 (permalink)
Registered User
 
Join Date: Sep 2004
Location: Geelong
Age: 29
Posts: 20
Re: weird....

Yeah just had the new cam put in. She's about due for an oil change so il see how it goes. DOnt think they changed the rocker cover gasket either so il chuck a new one in while im at it.

Its definately oil, its sticky n a brown oil colour.
Thanks for the advise
Keldo
__________________
ED FUTURA, On its nuts, loud n' proud with Ef 16's, kickin' stereo with two 12in BOSS subs. WADE 1004 110 cam + pacemaker headers, LSD (waiting for bearings).
Keldo is offline   Reply With Quote
Old 10-27-2004, 07:42   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: weird....

If they have kept the std rocker cover gasgets..They are steel with rubber type gasget bonded..They should be fine to be re used..Check that bolts are tight though...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 10-27-2004, 16:09   #5 (permalink)
82XE 351c
 
Join Date: Jul 2004
Location: North Coast, NSW
Posts: 627
Re: weird....

my xe does this, just build up of water and exhaust shit mixing ova hours, gets kinda thick... just get down and drill a tiny whole in the lower section of the muffler so it can drain
pracy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird noise while driving... xf_dude Australian Falcons 6 09-23-2004 01:18
Weird music wtb prabbit The Pub 3 07-06-2004 15:53
Clutch Weird Noise SVO 351 Trans | Driveline 6 05-23-2004 02:05
!!!weird XF problem, HELP please!!! xf_dude Inline 6 Tech 20 03-29-2004 08:12
My weird dream. Space Lord The Pub 5 09-29-2001 09:13

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.