Weird noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-27-2002, 19:03   #1 (permalink)
Registered User
 
Join Date: May 2002
Location: Melbourne
Age: 52
Posts: 4
Question Weird noise

I have an AU2 SR done 30,000kms. There's a strange 'rubbing' noise coming from (I think) the front RHS wheel when I slowly coast around a LH turn. It sort of sounds like..."wood
wood wood wood"....It seems to do it mostly when its cold. This has been looked at by the Ford service technicians on a few occasions but each time the noise is not apparent! Doesn't that rot your socks!!?? They reckon they've looked at all possibilities and found nothing wrong. That gives me the shits. There has to be a reason for this noise. The tyre is not rubbing on anything.
What could it be? Has anyone had a similar problems or got any ideas?
tRev.
tRevHead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2002, 19:21   #2 (permalink)
Last of the Good Ones
 
BRING_BACK_XF's Avatar
 
Join Date: May 2002
Location: Melbourne
Posts: 172
Could it be your tyres? Tyres can be blamed for a lot of weird noises - I recently bought a Subaru Impreza which did the same thing even in a straight line, so I rotated the tyres and it stopped. Check your pressures too.
__________________
If it ain't broke don't fix it.
BRING_BACK_XF is offline   Reply With Quote
Old 05-27-2002, 19:28   #3 (permalink)
Registered User
 
Join Date: May 2002
Location: Melbourne
Age: 52
Posts: 4
The noise is still there even after I fitted two brand-new tyres to the front. Tyre pressures are ok.
tRevHead is offline   Reply With Quote
Old 05-27-2002, 20:36   #4 (permalink)
Last of the Good Ones
 
BRING_BACK_XF's Avatar
 
Join Date: May 2002
Location: Melbourne
Posts: 172
You needed new tyres after 30,000 kms??? Cars these days seem to chop out the fronts so soon, don't they?

My XF has been so gentle on tyres ever since I lowered it, even though I give it a caning around corners. I've been getting something like 80,000 kms out of them (I haven't recorded exactly).

Welcome to FF, anyway. I migrated from Google Groups (alt.ford.falcon) where the activity has pretty much died. I still have unanswered questions sitting there from months ago. I think a lot of people are coming from there.

See you 'round.
__________________
If it ain't broke don't fix it.
BRING_BACK_XF is offline   Reply With Quote
Old 05-27-2002, 20:53   #5 (permalink)
Registered User
 
Falchoon's Avatar
 
Join Date: May 2001
Location: Somewhere over the rainbow
Posts: 3,544
Wheel bearings maybe??
__________________
You know, somebody actually complimented me on my driving today. They left a little note on the windscreen. It said, 'Parking Fine.'So that was nice.

____o00o_=^..^=_o00o____
Falchoon is offline   Reply With Quote
Old 05-27-2002, 20:54   #6 (permalink)
211
Registered User
 
Join Date: Sep 2001
Location: Melbourne, Vic
Posts: 593
I had what sounds a similar noise in my XF ute (rear though) until recently, and of course it never did it for my mechanic. Recently I spent mega bucks on the suspension and brakes, and the noise has gone. What was found though was the rear discs were gripping slightly when cold (not just on braking either) - enough to perhaps make that odd noise. Maybe yours are out of line slightly, and rubbing when the car is on a slight angle?
__________________
Foxtrot Oscar Romeo Delta X-ray Foxtrot
211 is offline   Reply With Quote
Old 05-27-2002, 22:07   #7 (permalink)
Crikey
 
Blurter's Avatar
 
Join Date: May 2002
Location: Sydney
Posts: 2,015
Some of the other guys have reported ball joint problems. You might want to check some of the other threads and see if you can pick anything up. I know Venom XR has written up about this a couple of times. XR Strider started a thread a little while back about AU problems and so did StevenAU If I come across the threads again in my travels I'll let you know.

Welcome all the same, and I hope you get us much help from the guys in this forum as I have.
Blurter is offline   Reply With Quote
Old 05-27-2002, 22:16   #8 (permalink)
Registered User
 
Join Date: May 2002
Location: Melbourne
Age: 52
Posts: 4
weird noise

Thanks for the quick replies.
Talking about replacing tyres so soon, I had to fit a caster-camber kit to it as the front end was so out-of-wack it pulled real bad to the left and it scrubbed out my RHF tyre on the inside. Of course there's no adjustment for this so at just 30,000kms I had to fit the kit and a new tyre with the (new) spare going up on the LHS. Not a warranty job either - thats another story!!
The noise was there before all this and is still there now. I've just got back from a drive and I noticed the noise slightly doing a RH turn at a round-about.
I'm thinking it might be a wheel bearing (cone inner race)spinning on the axle or the cup spinning in the hub. It also could be the brake pads rubbing. I dunno!! It sure as hell is giving me the proverbial shites!!
tRev.
tRevHead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Ef Falcon Has Weird Noise SimonH General Tech 15 12-23-2002 17:40
Weird Ticking Noise fordel General Tech 7 08-19-2002 08:57
Weird Noise.. Help! antigravity General Tech 6 06-24-2002 18:10
My EF Falcon making weird noise SimonH General Tech 7 02-13-2002 23:19
Wheel or driveline noise in EA EA S Trans | Driveline 6 12-05-2001 16:03

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.