weird shaking when I accelerate - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 07-22-02, 12:02 AM Thread Starter
Registered User
 
Pearly's Avatar
 
Join Date: Jan 2002
Age: 35
Posts: 2,429
weird shaking when I accelerate

I was driving home yesterday and when I was pulling off from a set of lights, I really gave it some. I felt like a small stall, then it was fine. But now, when I accellerate quick from a stand, it rattles like I'm on one of those dirt roads with all the wave stuff... really bad, like as if the diff was not attached to the car, but just floatting free and car is boucing up and down on it.
If I take off at a decent speed or when I'm travelling at high speeds its fine. The throthle also feels very very light. (feels nice, but not sure if it means trouble)

Anyone know what it could be?

This is in the XF btw.

Pearly is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-22-02, 12:09 AM
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 63
Posts: 6,360
Shocks stuffed???

Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline  
post #3 of 15 (permalink) Old 07-22-02, 12:12 AM Thread Starter
Registered User
 
Pearly's Avatar
 
Join Date: Jan 2002
Age: 35
Posts: 2,429
nah they're fine, all suspension is fine.
you know what a mobile phone feels like when it vibrates? image your car doing that when you accelerate hard from a standing. That's exactly what it feels like.
Pearly is offline  
post #4 of 15 (permalink) Old 07-22-02, 01:30 AM
Registered User
 
Join Date: Jul 2002
Location: Sydney
Posts: 251
check the uni's.....a uni mismatch on mine gave the same symptoms, but stuffed ones could do the same
XF 5.0 S is offline  
post #5 of 15 (permalink) Old 07-22-02, 01:31 AM
LET EM' RIPPP
 
Join Date: Mar 2002
Location: Melbourne
Posts: 1,819
Could it be tail shaft related, Uni's?

When your curising at high speeds, and release the pedal, does it vibrate?

CAUTION: Slippery When BOOSTING!
Bass Crazy is offline  
post #6 of 15 (permalink) Old 07-22-02, 01:32 AM
LET EM' RIPPP
 
Join Date: Mar 2002
Location: Melbourne
Posts: 1,819
ahhh, u bate me 2 it

CAUTION: Slippery When BOOSTING!
Bass Crazy is offline  
post #7 of 15 (permalink) Old 07-22-02, 01:39 AM
Registered User
 
Join Date: Jul 2002
Location: Sydney
Posts: 251
Quote:
Originally posted by Bass Crazy
ahhh, u bate me 2 it
Great minds.....
XF 5.0 S is offline  
post #8 of 15 (permalink) Old 07-22-02, 02:12 AM Thread Starter
Registered User
 
Pearly's Avatar
 
Join Date: Jan 2002
Age: 35
Posts: 2,429
Quote:
Originally posted by Bass Crazy
Could it be tail shaft related, Uni's?

When your curising at high speeds, and release the pedal, does it vibrate?
Nah, its fine, only when I take off, and only when I do it quickly.
It's got me stumped.
It's as if the motor wasn't connected to the rest of the car I was just reving the crap out of it, but it moves slowly. I haven't done it for long coz it's the worst feeling when I hear it.
Pearly is offline  
post #9 of 15 (permalink) Old 07-22-02, 02:45 AM
Last of the Good Ones
 
BRING_BACK_XF's Avatar
 
Join Date: May 2002
Location: Melbourne
Posts: 172
I'm 99.99999999999% certain it's the transmission needing a service.

Go and get a transmission service, it'll cost you around $100 and you'll never look back. Always service the transmission every 20,000 km.

BBX

If it ain't broke don't fix it.
BRING_BACK_XF is offline  
post #10 of 15 (permalink) Old 07-22-02, 02:53 AM
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
Quote:
Originally posted by BRING_BACK_XF
I'm 99.99999999999% certain it's the transmission needing a service.

Go and get a transmission service, it'll cost you around $100 and you'll never look back. Always service the transmission every 20,000 km.

BBX
Where?
laminge is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EB Shaking Falcon SXR8 Suspension | Wheels&Tires | Brakes 6 06-08-03 09:28 PM
Weird vibration from auto trans in an EL Wazza80-99 Trans | Driveline 5 09-23-02 02:22 AM
Constant Shaking. RFosgate EA General Tech 12 09-07-02 06:49 AM
My EF Falcon making weird noise SimonH General Tech 7 02-13-02 11:19 PM
"The Fan" Audi SHAKING Elvis from Commercial @ sold.com.au Falchoon The Pub 5 10-30-01 05:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome