What the F**K - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-27-2003, 02:37   #1 (permalink)
Registered User
 
Join Date: Jul 2002
Posts: 44
What the F**K

just wondering if ne one could help me with this problem. when im driving doesnt matter whether its crusing on freeway or driving through town sometimes she automatically drops back to third and the voltmeter just flys across to too many volts. even when i go to change gears (auto) theres just no response. the accelerator is still there but thats it. it stops and goes back to normal after abot 20-30 seconds

PLEASE HELP

jimmy
__________________
EA II, Rosewood Red, 4 spd auto :( lowered heavy duty springs with Monroe GT gas shocks, ANZ FTR's, EB xr6 rear end, EDXR clear indicators, 2.5" lukey exhaust, 2 Cobra Racing Bucket seats, Alpine 9815 deck with stacker, pioneer front splits, kenwood 6x9's, sony amp feeding a 400w 12" orion sub, aftermarket central locking, alarm.

Near future mods include EL MPFI, coldair, respray. Chip Upgrade, Shift kit, window tint,
jimmy__5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2003, 03:32   #2 (permalink)
Registered User
 
ir33t's Avatar
 
Join Date: Nov 2002
Location: Melbourne
Age: 32
Posts: 341
Check for gremlins!!!!

but seriously, if the voltmeter go's crazy get the altinator checked out IMEDIATLY, it could be that the regulator is crook and is sending voltage spikes into the electrical system, thou the spikes would not be long and high enough to blow a fuse, it maybe enough to make any 'computer' go CrAzY!
__________________
AU Series 1 I6 Futura, 17" XR Series III Rims, Kings superlow springs and Bilstien shocks, K-MAC adjustable caber kit, xr8 snorkle, BMC Filter, EF a/box lid, custom storm water pipeing, pacemakers, h/flow cat, 2 1/2" zorst mandrel bent, dyno'd @ 117.2kwrw b4 bmc
ir33t is offline   Reply With Quote
Old 02-27-2003, 04:19   #3 (permalink)
Yeah .... I am here
 
XR8fella's Avatar
 
Join Date: Apr 2002
Location: Coffs Harbour NSW
Age: 33
Posts: 751
in my old ED i had similar thing happen, asked around and a few said it could a few things. In my case the fusable links were VERY corroded and stuffed in general. once replaced it was fine. Dont know if thats any help
__________________
His :
Black AU II XR8 Manual Ute
Hers :
XR8fella is offline   Reply With Quote
Old 02-27-2003, 14:59   #4 (permalink)
I need NOS
 
EAghiaBloke's Avatar
 
Join Date: Jul 2002
Location: Adelaide Hills
Posts: 94
YOU CANT FIGURE THAT OUT?? WELL MR JIMMY_5, drive the pursuit!
__________________
EF Fairmont Ghia. Luna Mist. Tint, Factory lowered, 16x8, 16x9 Milanos.
EAghiaBloke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.